Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Foxfire seach window on Homepage not wkg due to Apple update.

  • 2 trả lời
  • 0 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi fineyounggenius

more options

I've just updated my iMac which uses mac OS Monterrey12.5. As a direct result I can no longer use the Mozilla search window on the Foxfire Homepage. It's still there but it won't allow you to enter information into the box. Is there either a way to restore the functionality of the search window or at least disable it in settings so I don't have to see the window and be reminded that it no longer works? Thank you in advance for whatever assistance or answers you can provide.

I've just updated my iMac which uses mac OS Monterrey12.5. As a direct result I can no longer use the Mozilla search window on the Foxfire Homepage. It's still there but it won't allow you to enter information into the box. Is there either a way to restore the functionality of the search window or at least disable it in settings so I don't have to see the window and be reminded that it no longer works? Thank you in advance for whatever assistance or answers you can provide.

Giải pháp được chọn

Hi, starting around Firefox 89, when you start typing in the box on the built-in Firefox Home page, the cursor shoots up to the address bar. Is that what you're seeing?

There is a way to switch that off -- the hardest part is learning how to find it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since I use this one myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi, starting around Firefox 89, when you start typing in the box on the built-in Firefox Home page, the cursor shoots up to the address bar. Is that what you're seeing?

There is a way to switch that off -- the hardest part is learning how to find it:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since I use this one myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

Hữu ích?

more options

Thank you so much! Your solution was extremely helpful and easy to follow. You're amazing: JSCHER2000 - Support Volunteer

Được chỉnh sửa bởi fineyounggenius vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.