Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Popup extension closes when I switch keyboard layout

  • 3 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I use different extensions and have been experiencing the same problem intermittently for the second year in a row. For example, I use the Highlight This extension and I need to enter data in languages other than English. The problem is that if I start switching (win + space) layout, the data gets erased (because popup close). Other extensions circumvent this problem by creating a separate page (uBlock), but many do not provide it.

This issue was already posted here without results https://support.mozilla.org/en-US/questions/1291870

I use different extensions and have been experiencing the same problem intermittently for the second year in a row. For example, I use the Highlight This extension and I need to enter data in languages other than English. The problem is that if I start switching (win + space) layout, the data gets erased (because popup close). Other extensions circumvent this problem by creating a separate page (uBlock), but many do not provide it. This issue was already posted here without results https://support.mozilla.org/en-US/questions/1291870

Được chỉnh sửa bởi FirefoxIsAwesome vào

Tất cả các câu trả lời (3)

more options

On Linux you should be able to enter most characters without the need to switch the layout by using compose key combinations.

Doesn't that work for you ?

more options

cor-el said

On Linux you should be able to enter most characters without the need to switch the layout by using compose key combinations. Doesn't that work for you ?

It doesn't work. I need to enter not only characters, but also another language. I have to switch the language BEFORE opening the popup.

The problem is caused by pressing the Super button in Gnome. In Windows, this problem does not exist.

more options

Can't you set another key sequence to switch the layout that doesn't have this issue ?