Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Nightly 98.0a1 (2022-01-14) (64-bit) shows SEC_ERROR_LIBRARY_FAILURE

  • 7 trả lời
  • 2 gặp vấn đề này
  • 52 lượt xem
  • Trả lời mới nhất được viết bởi racter

more options

I just updated and FF will not load any https site. I'm on Ubuntu 20.04

Secure Connection Failed

An error occurred during a connection to rocketchat.avature.net. security library failure.

Error code: SEC_ERROR_LIBRARY_FAILURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

I just updated and FF will not load any https site. I'm on Ubuntu 20.04 Secure Connection Failed An error occurred during a connection to rocketchat.avature.net. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Learn more…

Giải pháp được chọn

TyDraniu said

See also https://bugzilla.mozilla.org/show_bug.cgi?id=1750188

I updated to a newer version. This bug seems to be the culprit.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Greetings. I have the same problem on Windows 10, same browser. By the way, it's able to open some https:// sites, but only very few. Please let us know if you will find the solution. :(

Hữu ích?

more options

Same error here with Windows 10 on Firefox Nightly 98.0a1.

Refreshing the browser can briefly fix the problem but not long before the problem returns.

Hữu ích?

more options

https://support.mozilla.org/en-US/questions/1364381

Heyyyy! I came here with the solution.
  1. Open about:config (just like a regular URL) in your browser
  2. Search for security.pki.crlite_mode
  3. Set it to 0 and save changes.
And now... I can open sites! :D

Hữu ích?

more options

I'm not having a problem with rocketchat.avature.net in the current Nightly build. The security.pki.crlite_mode pref also exists in the current release, so it is hard to see why it suddenly is causing issues. This might be a problem with a revoked certificate (CRL), so check your connection settings.

You can try to disable DNS over HTTPS.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy or VPN to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:

Hữu ích?

more options

Hữu ích?

more options

Giải pháp được chọn

TyDraniu said

See also https://bugzilla.mozilla.org/show_bug.cgi?id=1750188

I updated to a newer version. This bug seems to be the culprit.

Được chỉnh sửa bởi racter vào

Hữu ích?

more options

The problem started when I updated on 2022-01-14. It seemed it was related to the update, so I tried to force another update. It didn't update despite the existence of a new build in https://ftp.mozilla.org/pub/firefox/nightly/2022/01/ so I simply downloaded https://ftp.mozilla.org/pub/firefox/nightly/2022/01/2022-01-14-13-16-31-mozilla-central and used it instead of the version I had at the time: 20220114093102

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.