Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Wordpress sites that I work on don't fully display content in FF. Fine in other browsers.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi code_sponge

more options

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one letter. The toggle character is there. When I toggle, the settings are mostly there and I can set what I need then save. It helps that I know which toggle has the setting I need from working in it so long.

On the front end, sites that I have built show images but much of the the text is not displaying. Everything is fine in Chrome. So it is a browser or OS system.

Macbook Pro late 2008 Yosemite 10.10.5 FF 78.12.0esr (64-bit)

Is by OS supported? Any other ideas. All themes and plugins are up to date. Thanks for any help. I do all my work in FF.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Is this with all websites/pages, some, a few?


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

I tried safe mode, same issue in various sites including wordpress.org support page. See attachment. ALso tried clearing cache and cookies as well as turning off ad blocker when I was not in safe mode. The text content will load briefly then disappear. This is definitely a FF issue. Checked my security as well. No threats. This is so frustrating and is happening at a terrible time when I need to be productive.

Hữu ích?

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

Hữu ích?

more options

It was checked. I don't use any themes.

Is my OS supported on this older machine? I assume that if FF loaded an update that it is. This issue began prior to my updating FF today.

I'll keep thinking on about what I can do on this machine that might have some effect. if have any other trouble shooting issues let me know. Weird that it

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.