Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Time zone is knocked down 3 hours ago

  • 2 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi mihdevel

more options

My time zone is knocked down 3 hours ago, you can see it on the screenshot Did a restart with disabled Add-ons, did not help. Also on another computer on linux with the same firefox account. I ask for help.

My time zone is knocked down 3 hours ago, you can see it on the screenshot Did a restart with disabled Add-ons, did not help. Also on another computer on linux with the same firefox account. I ask for help.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

This is likely caused by having enabled "Resist Fingerprinting" in Firefox. This places you in the UTC timezone apart from making other changes.


When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 78 ESR).

You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

This is likely caused by having enabled "Resist Fingerprinting" in Firefox. This places you in the UTC timezone apart from making other changes.


When Resist Fingerprinting is enabled then some items are spoofed (TimeZone: UTC, UserAgent: Firefox 78 ESR).

You can check this pref on the about:config page to see if Resist Fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I fixed everything. Thank you very much