Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

www.medicare.uhc.com/aarp

  • 3 trả lời
  • 2 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I tried all the suggestions in the other reply. (great suggestions) But none of which worked. However, I had the "Block new requests asking to access your location" checked. (See Privacy & Security, Permissions section and the "settings" button next to Location.) Every time you login to the web site it wants to know your location. I removed the "check mark" and let the request, popup. On the popup I click on "do not allow". The web site works just fine. GO FIGURE

Được chỉnh sửa bởi pkhinkel vào

Hữu ích?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.