Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox 81.0.2 (64-bit) on windows 10 keeps signin out of sites

  • 4 trả lời
  • 1 gặp vấn đề này
  • 30 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Since a few days I noticed on two different windows 10 PCs that firefox keeps signin out of websites (yahoo, linkedin etc), and this happens semi-randomly but sometimes more than once per day. My security settings never changed, I did configure firefox to delete history when closing, but preserving cookies and active logins. I also tried to add those websites to trusted sites (in the tracking menu, the shield to the left of the url). Any advice?

Giải pháp được chọn

If cookies expire for no obvious reason then this might be caused by a new feature that causes cookies from unvisited websites to get cleared, especially if you cleared the history when you closed Firefox.

You can disable this feature via the about:config page.

  • privacy.purge_trackers.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Were you finding the login issue when you restart the browser?


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Hữu ích?

more options

Giải pháp được chọn

If cookies expire for no obvious reason then this might be caused by a new feature that causes cookies from unvisited websites to get cleared, especially if you cleared the history when you closed Firefox.

You can disable this feature via the about:config page.

  • privacy.purge_trackers.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hữu ích?

more options

cor-el said

If cookies expire for no obvious reason then this might be caused by a new feature that causes cookies from unvisited websites to get cleared, especially if you cleared the history when you closed Firefox. You can disable this feature via the about:config page.
  • privacy.purge_trackers.enabled = false
You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

So far no more unwanted disconnections. This feature seems a bit messy because it can't differentiate between sites that I frequently visit and others. Also it seems unnecessary because afaik login cookies have a lifetime, so you're going to be signed out anyway after some time.

Hữu ích?

more options

It should work properly if you keep the history. When you clear the history then Firefox can't use this to decide what cookies to keep and if there is no history then it expires all cookies.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.