Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't Undo permanent private browsing...?

  • 5 trả lời
  • 3 gặp vấn đề này
  • 255 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I was messing around with Privacy & Security settings. Under Cookies & Site Data, I checked Delete Cookies & Site Data when Firefox closes. I've decided I don't like it and want to uncheck it. But now it's greyed out and I can't find any way to change it back. It says I'm in permanent private browsing mode. There MUST be a way to change this back to how it was! What is it???

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Actually, the setting is in the History section. Scroll down past Cookies to History. Change the selector to

Firefox will: Use custom settings for history

Then uncheck the box for "Always use private browsing mode"

That may or may not adjust the setting in the cookies and site data section, but you'll be able to change that yourself as desired.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

Actually, the setting is in the History section. Scroll down past Cookies to History. Change the selector to

Firefox will: Use custom settings for history

Then uncheck the box for "Always use private browsing mode"

That may or may not adjust the setting in the cookies and site data section, but you'll be able to change that yourself as desired.

more options
more options

Thanks so much! All solved, but I can't see how to MARK this solved...

more options

This did not work for me. any other suggestion?

more options

Hi carolabqnm, how do you know your Firefox is using Automatic Private Browsing mode? Do you see this on the Options/Preferences page:

and

What happens when you uncheck that box in the second screenshot? Does that switch Firefox back to normal (after a restart)?

If you have a different problem after switching back to normal, perhaps it should be the subject of a new question?