X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

Bing search only shows paid ads. All other results literally vanish from the page.

Được đăng

Bing search results only show paid ads. All other results literally vanish. This only happens with Bing, and only with FireFox 73.0. Other search engines work fine, and Bing works properly in other browsers and earlier versions of FireFox. This problem began after updating to FireFox 73.0.

Bing search results only show paid ads. All other results literally vanish. This only happens with Bing, and only with FireFox 73.0. Other search engines work fine, and Bing works properly in other browsers and earlier versions of FireFox. This problem began after updating to FireFox 73.0.

Giải pháp được chọn

It seems to be the AdBlockPlus add-on that's causing the issue. The problem disappears when I diasble the add-on.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4385 giải pháp 61533 câu trả lời
Được đăng

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''(<Control> ''[Mac=<Command>]'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Remove “ Bing “ '''Anything. ''' Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch Now do the same in the computer’s '''Programs Folder. ''' '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the '''Applications''' folder. '''Linux:''' Check your user manual.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

It seems to be the AdBlockPlus add-on that's causing the issue. The problem disappears when I diasble the add-on.

It seems to be the AdBlockPlus add-on that's causing the issue. The problem disappears when I diasble the add-on.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4385 giải pháp 61533 câu trả lời
Được đăng

Well done.

Well done.
Bài viết này có hữu ích với bạn không?
Trích dẫn
the_dude135 0 giải pháp 1 câu trả lời
Được đăng

pveits said

It seems to be the AdBlockPlus add-on that's causing the issue. The problem disappears when I diasble the add-on.

My god you are right. I just disabled AdBlock and it works.

''pveits [[#answer-1290297|said]]'' <blockquote> It seems to be the AdBlockPlus add-on that's causing the issue. The problem disappears when I diasble the add-on. </blockquote> My god you are right. I just disabled AdBlock and it works.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.