X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

latest firefox release, june 22, 2019 changed my display colors making many web pages unreadable

Được đăng

windows 10 almost like reverse video

when i switch to chrome problems are solved

thanks
windows 10 almost like reverse video when i switch to chrome problems are solved thanks
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Thông tin chi tiết

Wesley Branton
  • Top 10 Contributor
573 giải pháp 4884 câu trả lời
Được đăng

Are you able to attach a screenshot of Firefox vs Chrome so that we can see for ourselves how the colours are different?

Thanks.

Are you able to [[How do I create a screenshot of my problem?|attach a screenshot of Firefox vs Chrome]] so that we can see for ourselves how the colours are different? Thanks.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

black background is firefox white is chrome

in firefox i can change this with the "colors" settings but once i hit new tab it reverses...hard to explain, but if i fix one issue it creates another

there is no contrast in many websites

black background is firefox white is chrome in firefox i can change this with the "colors" settings but once i hit new tab it reverses...hard to explain, but if i fix one issue it creates another there is no contrast in many websites
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17343 giải pháp 156777 câu trả lời
Được đăng

Make sure you haven't enabled a (reverse) High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Also check the default colors. Some websites only set a background or text color and assume a default for the other (black text on white background).

Make sure you haven't enabled a (reverse) High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working. Also check the default colors. Some websites only set a background or text color and assume a default for the other (black text on white background).
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.