X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

C:/program files/ Mozilla firefox/firefox.exe is not a valid win32 application

Được đăng

Please help I dont want to uninstall.... can u help

Please help I dont want to uninstall.... can u help

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Linux; Android 8.0.0; SAMSUNG SM-N950U Build/R16NW) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/7.4 Chrome/59.0.3071.125 Mobile Safari/537.36

Thông tin chi tiết

James
  • Moderator
1603 giải pháp 11348 câu trả lời
Được đăng

Ok what version of Firefox are you trying to install and on what Windows OS version?

Last time I saw this message it turned out the OP was trying to install a recent Firefox version on Windows XP.

If you have Windows XP or Vista then you can only use (32-bit) Firefox 52.9.0 ESR at the latest and note it is now EOL. http://archive.mozilla.org/pub/firefox/releases/52.9.0esr/win32/

If you have 32-bit or 64-bit Windows 7, 8 (8.10, or 10 then you can run current versions Firefox 62.0 Release or 60.2.0 ESR www.mozilla.org/firefox/all/

Also just to be sure, make sure you are not trying to run any version of Firefox in Windows XP or Vista Compatibility mode on Windows 7,8,10.

Ok what version of Firefox are you trying to install and on what Windows OS version? Last time I saw this message it turned out the OP was trying to install a recent Firefox version on Windows XP. '''If you have Windows XP or Vista then you can only use (32-bit) Firefox 52.9.0 ESR at the latest''' and note it is now EOL. http://archive.mozilla.org/pub/firefox/releases/52.9.0esr/win32/ If you have 32-bit or 64-bit Windows 7, 8 (8.10, or 10 then you can run current versions Firefox 62.0 Release or 60.2.0 ESR www.mozilla.org/firefox/all/ Also just to be sure, make sure you are not trying to run any version of Firefox in Windows XP or Vista Compatibility mode on Windows 7,8,10.

Được chỉnh sửa bởi James vào

Người tạo câu hỏi

So I tried to delete the new update switch had changed it to 60.2 I do I put it back to the 54.9

So I tried to delete the new update switch had changed it to 60.2 I do I put it back to the 54.9
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Hi you should if you can update to the version posted 52.9.0esr as it is the most secure and stable browser and the last.

Might want to think about moving to Linux

Hi you should if you can update to the version posted 52.9.0esr as it is the most secure and stable browser and the last. Might want to think about moving to Linux

Người tạo câu hỏi

I know how do I uninstall the 62.0 that is on there now

I know how do I uninstall the 62.0 that is on there now
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Hi, with hard trouble since you put 54 in also.

Always :

Make sure that the bookmarks are the same in both versions and your not missing any. if are copy both Profiles out :

Since you have 2 and done the above : https://www.revouninstaller.com/revo_uninstaller_free_download.html

Do what it wants, point it in the right directions.

Reboot, uninstall it. and Reboot.

Then Get a DOS Command Prompt up typing cmd.exe in search Right Click Run As Administrator then Copy/Paste/Type : SFC /Scannow SFC<space>/Scannow to fix registry errors.

Install 59.2.0

Hi, with hard trouble since you put 54 in also. Always : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Make sure that the bookmarks are the same in both versions and your not missing any. if are copy both Profiles out : *https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data Since you have 2 and done the above : https://www.revouninstaller.com/revo_uninstaller_free_download.html Do what it wants, point it in the right directions. Reboot, uninstall it. and Reboot. Then Get a DOS Command Prompt up typing cmd.exe in search Right Click Run As Administrator then Copy/Paste/Type : SFC /Scannow SFC<space>/Scannow to fix registry errors. Install 59.2.0