Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot install any extension: Only with Firefox — Get Firefox Now!

  • 6 trả lời
  • 1 gặp vấn đề này
  • 828 lượt xem
  • Trả lời mới nhất được viết bởi MihailS

more options

I cannot install any extension, on the extension page all of them says the same : Only with Firefox — Get Firefox Now! Firefox vers.: 60.0.1 (64-bit)

Giải pháp được chọn

MihailS said

yes, that's right: dom.push.userAgentID;c0bc4eeaaddf430b9be323fc3201b2ae general.useragent.override;Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 ql66u54b This resolves the problem temporarily, if I restart firefox, the user agent is modified back.

Either an extension is adding this or you have a user.js file that is overwriting the changes made to prefs.js file as you make change in about:config

http://kb.mozillazine.org/user.js_file

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (6)

more options

In your More System Details on right of your post your User Agent appears to be modified with ql66u54b on end.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 ql66u54b

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Được chỉnh sửa bởi James vào

more options

yes, that's right: dom.push.userAgentID;c0bc4eeaaddf430b9be323fc3201b2ae general.useragent.override;Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 ql66u54b

This resolves the problem temporarily, if I restart firefox, the user agent is modified back.

more options

Disabled all the addons, started firefox in safe mode, - the same: general.useragent.override;Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 ql66u54b

more options

MihailS, go to about:congif (enter as url and press Enter), when you will see setting, type in search input "ql66u54b". If was found, delete this from string, if not, go to nex step.

Download and Install Total Commander. Find all folders wichi contains "Mozilla" or "Firefox" and save paths to it. Next: in Total Commander and in File Search start to search for each path, type in With Text input (don't forget to check) "ql66u54b"

more options

Giải pháp được chọn

MihailS said

yes, that's right: dom.push.userAgentID;c0bc4eeaaddf430b9be323fc3201b2ae general.useragent.override;Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0 ql66u54b This resolves the problem temporarily, if I restart firefox, the user agent is modified back.

Either an extension is adding this or you have a user.js file that is overwriting the changes made to prefs.js file as you make change in about:config

http://kb.mozillazine.org/user.js_file

more options

in \Mozilla Firefox\defaults\pref found local-settings.js

pref("general.config.filename", "filename.cfg");

this filename.cfg have overridden pref("general.useragent.override", ....)

config file and script pushed on my PC by domain policies. Now resolved.

Thank you for help.