X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Được đăng

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

< You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. >

Hallelujah!!! Magic '1' worked. Big thanks Cor-el ! AOL & Yahoo normal. Haven't tried various sites yet but presuming all is back to normal.

Also praying for restorations in your life and others in this thread who made the effort for solutions.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4224 giải pháp 58957 câu trả lời
Được đăng

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
philipp
  • Top 25 Contributor
  • Moderator
5290 giải pháp 23372 câu trả lời
Được đăng

hi, are you using any third-party font managers on the affected system?

hi, are you using any third-party font managers on the affected system?

Được chỉnh sửa bởi philipp vào

Người tạo câu hỏi

< Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. >

thanks Fred, but this was already selected by default. So must be another fix.

< Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. > thanks Fred, but this was already selected by default. So must be another fix.

Người tạo câu hỏi

< are you using any third-party font managers on the affected system? >

Philipp - Yes. Using Suitcase Fusion which is updated for my OS - Yosemite. Same SF version which worked fine with previous FFox version. Being a graphic designer, a font management program is basically vital. thanks

< are you using any third-party font managers on the affected system? > Philipp - Yes. Using Suitcase Fusion which is updated for my OS - Yosemite. Same SF version which worked fine with previous FFox version. Being a graphic designer, a font management program is basically vital. thanks

Người tạo câu hỏi

< Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. >

Even though this selection is checked by default, I'm still seeing this on some websites (attached)

< Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. > Even though this selection is checked by default, I'm still seeing this on some websites (attached)
philipp
  • Top 25 Contributor
  • Moderator
5290 giải pháp 23372 câu trả lời
Được đăng

thanks, we're tracking the problem in https://bugzilla.mozilla.org/show_bug.cgi?id=1460917

as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 and restart firefox once.

thanks, we're tracking the problem in https://bugzilla.mozilla.org/show_bug.cgi?id=1460917 as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 and restart firefox once.

Người tạo câu hỏi

< as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 and restart firefox once. >

thanks philipp. Unfortunately no go. Remains same gibberish. Should I change value back to 3? Thanks for tracking problem.

< as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 and restart firefox once. > thanks philipp. Unfortunately no go. Remains same gibberish. Should I change value back to 3? Thanks for tracking problem.
cor-el
  • Top 10 Contributor
  • Moderator
17415 giải pháp 157316 câu trả lời
Được đăng

You can try 1 for the value of the pref like the user reported in this thread.


You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can try 1 for the value of the pref like the user reported in this thread. *[/questions/1217480] Weird "???" charaters in some webpages (font loading error?) ---- You can set this pref to 2 or 1 on the <b>about:config</b> page to lower the sandbox security setting. *security.sandbox.content.level = 1 *close and restart Firefox to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Giải pháp được chọn

< You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. >

Hallelujah!!! Magic '1' worked. Big thanks Cor-el ! AOL & Yahoo normal. Haven't tried various sites yet but presuming all is back to normal.

Also praying for restorations in your life and others in this thread who made the effort for solutions.

< You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. > Hallelujah!!! Magic '1' worked. Big thanks Cor-el ! AOL & Yahoo normal. Haven't tried various sites yet but presuming all is back to normal. Also praying for restorations in your life and others in this thread who made the effort for solutions.