Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Make bookmarks font bigger

  • 5 trả lời
  • 4 gặp vấn đề này
  • 98 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I desperately need to make the bookmarks text font bigger (eyesight). I've tried two different css tweaks in userChrome.css, which resulted in no change.

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

/*1st try */ personal-bookmarks .bookmark-item > .toolbarbutton-text { font-size:12pt !important; font-weight:bold; }

/2nd try */ .toolbarbutton-text { font-size: 14px !important; }

To expand this, I'd like to increase the tabs' text font too.

Firefox 38. Is userChrome.css still used? If so, what is wrong with above?

Được chỉnh sửa bởi supmozilla vào

Giải pháp được chọn

You need to create a chrome directory and place the userChrome.css in that folder.

C:\Users\[name]\AppData\Roaming\Mozilla\Firefox\Profiles\2h0sftlb.default\chrome\userChrome.css

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (5)

more options

Note that personal-bookmarks is an ID and thus needs "#" as prefix.

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

#personal-bookmarks .bookmark-item > .toolbarbutton-text { font-size:12pt !important; font-weight:bold; }

Note that this code only works for the Bookmarks Toolbar. If you need to increase the font in other places as well then consider to use the Theme Font & Size Changer extension.

Được chỉnh sửa bởi cor-el vào

more options

As you see, I am no css person. Have gained TINY knowledge about it over the last couple of years--and I do mean 'tiny.' I thought the # was a "whole line comment" mark and removed it.

With #, it sill doesn't work. Below is what I have. It is in C:\Users\[name]\AppData\Roaming\Mozilla\Firefox\Profiles\2h0sftlb.default\userChrome.css

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); 

#personal-bookmarks .bookmark-item > .toolbarbutton-text { font-size:12pt !important; font-weight:bold; 
}

Oooo system turned the # int an indented "1" I don't see a control to enter code????

Do you see what I am doing wrong?

Được chỉnh sửa bởi cor-el vào

more options

Giải pháp được chọn

You need to create a chrome directory and place the userChrome.css in that folder.

C:\Users\[name]\AppData\Roaming\Mozilla\Firefox\Profiles\2h0sftlb.default\chrome\userChrome.css

more options

cor-el said

You need to create a chrome directory and place the userChrome.css in that folder.

That was it! Thanks! What would be the element spec to manipulate the text in tab labels?

more options

You can use this code for the tab label text:

.tabbrowser-tab .tab-text { font-size:12pt!important; font-weight:bold; }