Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The Tiles feature is freezing up Firefox every time I open a new tab. It says I can disable it but it freezes and I can't. I generally have to reboot. HELP!

  • 2 trả lời
  • 2 gặp vấn đề này
  • 99 lượt xem
  • Trả lời mới nhất được viết bởi dajudem

more options

Using Ubuntu Firefox Version 39. Just upgraded and it has a new TILES feature which pops up when I try to do a "new tab", at which point it freezes the system. It tells me I can disable it by clicking on a symbol which at one time I was able to click on but was not able to find what it was that I should turn off. Is there some other way to turn off this blasted feature since I cannot use Firefox at all under these circumstances. Please help. Thanks (Cannot share Data since this is another computer)

Giải pháp được chọn

Before I got this answer I uninstalled Firefox and reinstalled it. I went through the Software center this time instead of doing it manually. Fortunately it kept all of my settings and now is working better than ever. Recommend doing this if you have the same problem. Thank you for your help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Set these about:config entries to false: In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
more options

Giải pháp được chọn

Before I got this answer I uninstalled Firefox and reinstalled it. I went through the Software center this time instead of doing it manually. Fortunately it kept all of my settings and now is working better than ever. Recommend doing this if you have the same problem. Thank you for your help.