Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I stop firefox from checking add-ons and displaying the What's new page each time I launch it

  • 2 trả lời
  • 2 gặp vấn đề này
  • 83 lượt xem
  • Trả lời mới nhất được viết bởi Michells

more options

Since upgrading to the latest version, I have viewed read and interacted with everything on the What's new page. I have done this a number of times but the page is still opened each time I launch Firefox. In addition it shows my homepage in a second tab. Prior to opening Firefox it checks for add-ons.

Giải pháp được chọn

hello Michells, this will likely be caused by the user.js file in your profile folder. go to the firefox menu ≡ > help ? > troubleshooting information, click on profile folder/show folder and close all firefox windows afterwards. a windows explorer window should open up - in there delete the file named user.js and restart the browser afterwards.

How to fix preferences that won't save

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

hello Michells, this will likely be caused by the user.js file in your profile folder. go to the firefox menu ≡ > help ? > troubleshooting information, click on profile folder/show folder and close all firefox windows afterwards. a windows explorer window should open up - in there delete the file named user.js and restart the browser afterwards.

How to fix preferences that won't save

more options

Thanks Phillip. I am no longer pulling my hair!