Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Hello button doesn't appear.

  • 12 trả lời
  • 159 gặp vấn đề này
  • 5504 lượt xem
  • Trả lời mới nhất được viết bởi beachmarathoner

more options

Firefox Hello was added in Firefox Beta 34.0. However, the Firefox Hello button doesn't appear in either the Firefox menu, or in Customize Mode. Am I missing something or is it only available to select people?

Giải pháp được chọn

In the Customize window you can click on "Restore Defaults". You will then have to set things up again if you do not use default layout.

Bug 1083525 - Hello button does not appear in palette if customized prior to FFx34

Bugzilla is not a discussion forum like this so Please do not comment in bug unless it is a useful thing like patches, the cause or fix as "Me too" comments are email/bug spam.

Đọc câu trả lời này trong ngữ cảnh 👍 7

Tất cả các câu trả lời (12)

more options

Got any update for this issue from Firefox team?

more options

Giải pháp được chọn

In the Customize window you can click on "Restore Defaults". You will then have to set things up again if you do not use default layout.

Bug 1083525 - Hello button does not appear in palette if customized prior to FFx34

Bugzilla is not a discussion forum like this so Please do not comment in bug unless it is a useful thing like patches, the cause or fix as "Me too" comments are email/bug spam.

more options

Is that button added by one of the installed extensions?

You seem to have a lot of disabled extensions.

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

more options

It was a feature added in Firefox beta today and is officially in the patch notes. All my extensions were disabled because I was trying to see if the cause WAS a extension.

more options

So was the Hello button there after clicking on Restore Defaults ?

This is what the Hello button is for those who do not know. http://blog.mozilla.org/futurereleases/2014/10/16/test-the-new-firefox-hello-webrtc-feature-in-firefox-beta/

more options

James, I don't think it shows up after "Restore Defaults", atleast for me. Yeah, I have used this feature before in previous Beta release for testing purpose. Not sure where did the icon go now. I didn't go through the Bugzilla info. in details. Looking at the overview whatever mentioned in the BZ and your comment, James, the 'Restore Defaults' should bring it back. But, it doesn't seem to do the thing. @ MCGamer20000, are you talking about a fix for this issue(call feature) or something else about the extensions?

more options

Okay. Now going through the steps mentioned by adam in Bug 1083525. I followed the step#4 alone to give it a try and modified the "loop.throttled" to "false" and restarted Firefox. And went into the customize link, I could see the call button now. So, I pulled that icon near to menu bar, where it used to be. However, this is not a solution. Just wanted to share, there is some way to bring it back. Not sure if I can mention this in the Bugzilla comments, so they can work on a proper fix for this issue?

Được chỉnh sửa bởi cor-el vào

more options

I also do not have the Hello Button in 34b1 but worse yet all my Flash and VLC has been made unworkable across the computer (this part is a cross posting but I thought might help solve both problems).

(https://support.mozilla.org/en-US/questions/1026507#answer-643405)

more options

I didn't mean to hijack the question but I thought the two might be related.

I did find one answer: I had checked Flashblock and did turn it off but it appears that was not enough. The 34b1 update breaks Flashblock which, in turn, breaks Flash and, for me, VLC. I had to disable it (in add-ons) and restart Firefox and now all is well.

I found this by digging for answers on the Mozilla forums and finally found this http://forums.mozillazine.org/viewtopic.php?f=23&t=2881007 on Mozillazine.

I will now try to solve my Hello button issue. Thanks.

Được chỉnh sửa bởi beachmarathoner vào

more options

Firefox Hello is being rolled out gradually to all Firefox Beta users in the next weeks. It is normal that some Beta users don't have the Hello icon showing-up for now but soon all users on the Beta channel will have it.

more options

Thanks rtestard,

since it was listed in the release notes for "what's new" in 34.0 - right at the top, in fact - I assumed everyone would have the opportunity to try it right off.

No problem, I'll wait patiently...