Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I get rid of congratulations you won in firefox!

  • 3 trả lời
  • 2 gặp vấn đề này
  • 1699 lượt xem
  • Trả lời mới nhất được viết bởi Walkera

more options

Hi Guys I have an popup in Firefox that keep coming up "CONGRATULATIONS YOU HAVE WON" now the popup is not a survey. It use-ably popup when switching between pages. The funny part is you cant close the popup. Normally I just switch back to my home page to get rid of it but pops up the moment you change to a page. Some other information: I'm using Windows 7 Ultimate Browser Firefox version 30 Home page Google.com Kaspersky Internet Security and antivirus version 14.0.0.4651(g) Please advice accordingly. Regards Walkera

Giải pháp được chọn

  1. Start Firefox in safe mode to check if one of the extensions is causing the problem:
  2. Malwares can also cause these problems:
  3. You can also use some add-ons to block ads/popups:
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

  1. Start Firefox in safe mode to check if one of the extensions is causing the problem:
  2. Malwares can also cause these problems:
  3. You can also use some add-ons to block ads/popups:
more options

Hi Thank you for your response, I will go through your suggestions and see if this nails the popup. Yeah I've tried safe mode before and yes the popup comes up in safe mode as well. I'll keep the form posted as soon as I learn more about this popup. Thanks again for your advice Regards Walkera

more options

HI Guys I have promise to let you know if I solve the "CONGRATULATIONS YOU WON POPUP" Yes I have... a forum member with the user name of Diego Victor suggested to download a Ad-on "Ad-block Plus Pop-up Addon"

I've install the ad-on and under Tools>Ad-ons>Ad-block Plus>Options set the Default action to "Block all Popups" This does do the job and I also notice some other annoying popups also vanish from my browser. Thanks again for helping here. Regards Walkera