Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Link malfunctions in Firefox but not in another browser

  • 2 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

The "Comment" link on the NPR.org blogs operates as expected in Opera and IE, but not in Firefox.

Try this page, for example:

http://www.npr.org/blogs/13.7/2014/07/16/331974524/what-the-world-needs-now-is-a-new-enlightenment

  • In Firefox, clicking on the "Comment" box simply scrolls the current webpage down to the bottom, without showing the comments section.
  • In Opera, clicking on the "Comment" box opens the comments section.

This has been a problem for the past few months..

Thanks,

Roy Lipscomb

The "Comment" link on the NPR.org blogs operates as expected in Opera and IE, but not in Firefox. Try this page, for example: http://www.npr.org/blogs/13.7/2014/07/16/331974524/what-the-world-needs-now-is-a-new-enlightenment * In Firefox, clicking on the "Comment" box simply scrolls the current webpage down to the bottom, without showing the comments section. * In Opera, clicking on the "Comment" box opens the comments section. This has been a problem for the past few months.. Thanks, Roy Lipscomb

Giải pháp được chọn

I tried the page. I pressed comments, and the page zoomed down to the first comment.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Giải pháp được chọn

I tried the page. I pressed comments, and the page zoomed down to the first comment.