ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The purple mask does not appear when in private browsing mode

  • 2 การตอบกลับ
  • 3 คนมีปัญหานี้
  • 18 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย BelFox

more options

I am on version Version 61.0.1 and I've searched your KB for a solution, but have not been able to resolve this issue. I select 'New Private Window' but the purple mask does not display. I just want to be able to tell when I'm in private browsing mode.

Attached is a screenshot of a tab opened in private browsing mode.

Thank you.

I am on version Version 61.0.1 and I've searched your KB for a solution, but have not been able to resolve this issue. I select 'New Private Window' but the purple mask does not display. I just want to be able to tell when I'm in private browsing mode. Attached is a screenshot of a tab opened in private browsing mode. Thank you.

วิธีแก้ปัญหาที่เลือก

Hi caseyj66,

Has your problem been resolved? If so, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Best regards, BelFox

อ่านคำตอบนี้ในบริบท 👍 1

การตอบกลับทั้งหมด (2)

more options

Hi caseyj66,

Possibly you're in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). See https://support.mozilla.org/en-US/questions/1158685.

Does that help?

Best regards, BelFox

more options

วิธีแก้ปัญหาที่เลือก

Hi caseyj66,

Has your problem been resolved? If so, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Best regards, BelFox