Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to undo an "add to dictionary" action?

  • 4 பதிலளிப்புகள்
  • 160 இந்த பிரச்னைகள் உள்ளது
  • 58 views
  • Last reply by cor-el

I was in the process of spell checking a text for my next blog publication when I stopped scrolling too early and ended up adding a misspelled word into the dictionary instead of selecting the correctly spelled word.

The result is that now, the misspelling is accepted and I don't know how to reverse this.

How do I go about undoing the addition of the misspelled word into the dictionary?

Is the dictionary editable?

I was in the process of spell checking a text for my next blog publication when I stopped scrolling too early and ended up adding a misspelled word into the dictionary instead of selecting the correctly spelled word. The result is that now, the misspelling is accepted and I don't know how to reverse this. How do I go about undoing the addition of the misspelled word into the dictionary? Is the dictionary editable?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can edit the file persdict.dat in the Profile_Folder and remove that word.

See:


Help > Troubleshooting Information > Profile Directory > Open Containing folder

Read this answer in context 👍 9

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can edit the file persdict.dat in the Profile_Folder and remove that word.

See:


Help > Troubleshooting Information > Profile Directory > Open Containing folder

The answer was already out there after all, yet thank you nonetheless. I feel like an inadequate researcher now ;-) lol I had come across some entries that tantalizingly touched the subject after repeated Google searches without actually delivering on a solution, the usual AdSense sites among them, of course... I'll remember to do a search in mozillazine the next time as well!

Editing the Spelling Dictionary should be included in the Tools menu.

This feature needs to be added on the next update for FF4.

The devs will always leave such a less used and needed feature to extension developers to add it via an extension.