Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with a GIS website

  • 29 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 93 views
  • Last reply by FireFoxFan1

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97 Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?
Attached screenshots

All Replies (20)

Can someone see if they get this error, too? It's still not working. I can not click on any feature on the map and bring up its attribute table.

I have several versions of Firefox and had no problem.


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

I don't believe any of these are it. This worked before the update. So unless the update turned on some setting, this can't be it. My Enhanced Tracking Protection setting is set at "standard" just like it was before the update. I also only have two plugins with no relation to something like this, and one extension (Yahoo!).

FireFoxFan1 மூலமாக திருத்தப்பட்டது

Did you check out the links? Have you checked the rest of the post?

Of course I checked out the links and everything. Did you read my reply and have any questions about my actual browser settings that may be overlooked? Everything is cleared after I close the browser, so it's not cookies or cache for sure.

FireFoxFan1 மூலமாக திருத்தப்பட்டது

Of course I checked out the links and everything. Did you read my reply and have any questions about my actual browser settings that may be overlooked? Everything is set so that it's cleared after I close the browser, so it's not cookies or cache, either.

FireFoxFan1 மூலமாக திருத்தப்பட்டது

Nope, exact same thing. The attributes on the map aren't selectable.

No issue when using that very same link. I selected and view the voting....using FF100 so not sure what is going on with your setup.

Dropa மூலமாக திருத்தப்பட்டது

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

If you have a bookmark for that website, right-click it and select Forget About This Site.

Right-clicking on the bookmark in my drop-down menu gives me the options to open in different windows, delete, copy, cut, paste..etc. I don't see anything that says "Forget About This Site."

Try turning on history. Go to that website. Then use 'Forget.'

I'm not getting that option, anywhere, whether I go to it through the drop-down Bookmark menu or from the "Manage Bookmarks" option.

I called for more help.

Update: I was finally about to do the "Forget About This Site" option in the browser library. But it did not fix the issue.

I would say at this point if online forum help is unable to locate the issue then you have last resort computer shop for someone to see what is going on to find the issue here. Cause I used the same link and did a Screenshot of the info without problem with FF100.0 with my Addons as well.

Dropa மூலமாக திருத்தப்பட்டது

I went to Browser Console in "More Tools" and I'm getting warnings like this:

BackgroundUpdate: maybeScheduleBackgroundUpdateTask: exiting after uncaught exception in maybeScheduleBackgroundUpdateTask! Exception { name: "NS_ERROR_FAILURE", message: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIWinTaskSchedulerService.deleteTask]", result: 2147500037, filename: "resource://gre/modules/TaskSchedulerWinImpl.jsm", lineNumber: 60, columnNumber: 0, data: null, stack: "deleteTask@resource://gre/modules/TaskSchedulerWinImpl.jsm:60:16\ndeleteTask@resource://gre/modules/TaskScheduler.jsm:145:18\nmaybeScheduleBackgroundUpdateTask@resource://gre/modules/BackgroundUpdate.jsm:469:31\n", location: XPCWrappedNative_NoHelper }

and:

webrtc.peerconnection.datachannel_created - Unknown scalar. TypeError: gRecipeManager is null LoginManagerParent.jsm:136:3 webrtc.peerconnection.datachannel_created - Unknown scalar. TypeError: gRecipeManager is null 2 LoginManagerParent.jsm:136:3 TypeError: gRecipeManager is null 2 LoginManagerParent.jsm:136:3 TypeError: gRecipeManager is null LoginManagerParent.jsm:136:3 TypeError: gRecipeManager is null2 LoginManagerParent.jsm:136:3

   <anonymous> resource://gre/modules/LoginManagerParent.jsm:136

Here's worst case to do : Did you uninstall and delete the profile in the appsdata folder Mozilla and then delete any other mozilla/firefox folder and then download the latest version of firefox and reinstall. This way you removed any profiles and mozilla/firefox folder that might have unknown issues making this a complete fresh install. It will rebuild the new profile but this will eliminate is something in profiles or folders is causing the issue. As I said I followed your like and did a screenshot showing the areas and profiles of MI and nothing seemed out of the ordinary when viewing it. But as of now your going to have someone fixing looking and testing for that same issue if your not going to completely remove and fresh install to find what is the issue behind this problem.

  1. 1
  2. 2