Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

videos on YouTube do not play

  • 13 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 17 views
  • Last reply by jonzn4SUSE

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works correctly in other browsers. Temporary files and cache were cleared - that didn't help

After updating the browser, videos on YouTube do not play. Video pages load, timecodes are visible, comments are loaded, but videos itself do not play. Everything works correctly in other browsers. Temporary files and cache were cleared - that didn't help

All Replies (13)

Your links are not working.

https://photos.app.goo.gl/RodCQ17aRtHfUFut5 https://photos.app.goo.gl/N9tnn7XzMmbvCQRV6

sorry, I can't upload images directly via form at mozilla_org - images aren't uploading

I had switched off all components of Dr.Web, I had launched safe mode (Shift+double click), the playback didn't started. The problem appeared after updating the version of Mozilla (three versions before - not the current 96, but 58.**) Until that moment, there were no conflicts between the browser and the antivirus program.

Dr. Web... sounds funny, but with Dr. Web off did it work?

No, it didn't. In truth, DrWeb is not completely disabled - I need to completely delete and clean the registry in order to completely stop it. But if the problem is in the antivirus program, then I will have to switch to another browser. This is a corporate program and without it we cannot work on the network.

At home or at work? Are you on VPN?

This is laptop. I use it both at office and at home. Without VPN

Did you ever try Windows in Safe Mode?