Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Outlook.com email images are not loading

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 2 views
  • Last reply by Kris

For some reason images are not loading in Outlook.com when I use Firefox. Images load fine when using Chrome or Edge, but Firefox is my preferred browser. Is anyone having a similar issue. I know there was recently an issue with the site itself but it seems MS resolved it but perhaps whatever they did only fixed the issue for chromium engines?

Firefox Version 93 64-bit

  • I have used troubleshoot mode and it works temporarily so I thought it was an extension and turned them all off but the issue persists. I reset Firefox but it did not correct the issue.
  • I have disabled the tracking protection and no change
  • I went in to Outlook.com settings and toggled the 'Use outlook services to load images' and no change.
  • Emails are marked as safe senders.

I think I hit all the major tips I have read online so I'm hoping I'm overlooking something. Any thoughts?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ugh, go figure it was Trocker! which is weird because this just started happening and doesn't affect gmail. Off to the dev page.

Read this answer in context 👍 0

All Replies (4)

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Helpful?

Forgot to look there. I expected these since I set it to ignore unsafe inline: Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

But this one has me a bit stumped cause I'm not sure what's causing it: Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:71:795990

Source: ;!function(){function e(t,e){return"function"!=typeof t||t.replaced?t:(e.replaced=!0,e)}var n,r,o,u=0;if("undefined"!=typeof CustomEvent&&"function"==typeof window.dispatchEvent){function s(t){try{if("object"==typeof t&&(t=JSON.stringify(t)),"string"==typeof t)return window.dispatchEvent(new CustomEvent("lprequeststart",{detail:{data:t,requestID:++u}})),u}catch(t){}}function c(t){try{window.dispatchEvent(new CustomEvent("lprequestend",{detail:t}))}catch(t){}}"undefined"!=typeof XMLHttpRequest&&XMLHttpRequest.prototype&&XMLHttpRequest.prototype.send&&(XMLHttpRequest.prototype.send=e(XMLHttpRequest.prototype.send,(o=XMLHttpRequest.prototype.send,function(t){var e=this,n=s(t);return n&&e.addEventListener("loadend",function(){c({requestID:n,statusCode:e.status})}),o.apply(e,arguments)}))),"function"==typeof fetch&&(fetch=e(fetch,(r=fetch,function(t,e){var n=s(e),o=r.apply(this,arguments);if(n){function u(t){c({requestID:n,statusCode:t&&t.status})}o.then(u).catch(u)}return o})));function i(t){return e(t,function(){try{this.dispatchEvent(new CustomEvent("lpsubmit"))}catch(t){}return t.apply(this,arguments)})}function t(){if(document&&document.forms&&0<document.forms.length)for(var t=0;t<document.forms.length;++t)document.forms[t].submit=i(document.forms[t].submit)}document&&"interactive"===document.readyState||"complete"===document.readyState?t():window.addEventListener("DOMContentLoaded",t,!0),Document.prototype.createElement=e(Document.prototype.createElement,(n=Document.prototype.createElement,function(){var t=n.apply(this,arguments);return t&&"FORM"===t.nodeName&&t.submit&&(t.submit=i(t.submit)),t}))}}();. </p>

Helpful?

That message is about an extension (moz-extension:// link.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ugh, go figure it was Trocker! which is weird because this just started happening and doesn't affect gmail. Off to the dev page.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.