Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Comments not accepted in Youtube "Comment failed to post" since upping to 92

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 14 views
  • Last reply by FredMcD

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Keep using v85 if you think v92 is causing problems. I suggest running some diagnostic programs on your system.

Read this answer in context 👍 0

All Replies (3)

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

I previously cleared cookies which didn't help. Running in safe mode didn't help either. However, after shutting down and starting normally the next day, commenting wasn't a problem (some add-ons were disabled). After viewing a couple short YT videos, my PC crashed and rebooted indicating a problem with "start up." Windows tried to fix it (the screen looked like a fake version of Windows so I turned off the modem), but it couldn't fix it and offered to restore before adding recent programs. This reverted Firefox 92 to 85. Not sure if I should reinstall 92 again. To be fair, the PC has some videocard/driver issue and occasionally stalls and crashes. I don't know if 92 is adding some strain to the system.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Keep using v85 if you think v92 is causing problems. I suggest running some diagnostic programs on your system.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.