Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Invalid email/password combination

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 11 views
  • Last reply by Scribe

Since installing Firefox on my new laptop I'm unable to access my profile on the following website:

https://www.rain.co.za/

I always get Invalid email/password combination even after resetting my password numerous times.

I can access my profile on mobile using the same credentials but not on my pc browser.

Please any assistance will be appreciated.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try turning off 'Enhanced Tracking Protection' for that site (and if necessary, each stage of the login process) by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker/content blocker/script blocker extensions you may be using then reload the site: 3-bar menu > Add-ons > Extensions. If that works, depending on what you are using, you may be able if you wish, to fine tune the blocking by clicking its button on your toolbar.

Make sure you aren't using Private Browsing mode: Private Browsing - Use Firefox without saving history.

Read this answer in context 👍 0

All Replies (3)

Try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Helpful?

That did not solve my problem. I have added some info that seems be the root of this problem:

Cookie “_gcl_au” has been rejected for invalid domain. gtm.js:2876:823 Some cookies are misusing the recommended “SameSite“ attribute 44 Cookie “_ga_YWZRK5653C” has been rejected for invalid domain. js:344:823 Cookie “_ga” has been rejected for invalid domain. js:344:823 Cookie “_uetsid” has been rejected for invalid domain. bat.js:1:24407 Request to access cookie or storage on “<URL>?” was blocked because it came from a tracker and content blocking is enabled.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try turning off 'Enhanced Tracking Protection' for that site (and if necessary, each stage of the login process) by clicking the shield icon at the left-hand end of the address bar while the page is loaded - Enhanced Tracking Protection in Firefox for desktop.

If that doesn't help, disable any ad blocker/content blocker/script blocker extensions you may be using then reload the site: 3-bar menu > Add-ons > Extensions. If that works, depending on what you are using, you may be able if you wish, to fine tune the blocking by clicking its button on your toolbar.

Make sure you aren't using Private Browsing mode: Private Browsing - Use Firefox without saving history.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.