X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

ஆதரவு மன்றம்

Yahoo has hijacked Firefox and I cannot use Firefox.

  • 5 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

I have tried solutions suggested elsewhere and nothing helps, not even System Restore. Each time I try to load Firefox, Yahoo loads instead, even though Firefox is my default browser. I cannot stop Yahoo. I have downloaded and installed the latest version of Firefox, which works, buit have lost all previous bookmarks and add ons. I just do not know what to do! Can someone please help?

I have tried solutions suggested elsewhere and nothing helps, not even System Restore. Each time I try to load Firefox, Yahoo loads instead, even though Firefox is my default browser. I cannot stop Yahoo. I have downloaded and installed the latest version of Firefox, which works, buit have lost all previous bookmarks and add ons. I just do not know what to do! Can someone please help?
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8950 தீர்வுகள் 73359 பதில்கள்
பதிவிடப்பட்டது

Hi dunolde02, where are all the places Yahoo shows up?

  • Replaced home page at startup and new window (Ctrl+n)
    • Check whether you can reset your home page or whether an extension is controlling the setting: How to set the home page
  • Replaced new tab page (Ctrl+t)
    • Check whether an extension is controlling the setting (same area of the Options page as the home page setting, so see previous article)
  • Hijacks searches to Yahoo even though your default search site is Google or DuckDuckGo, etc., and Firefox shows in the address bar drop-down that it is going to use your default search site
    • Investigate extensions as described below:

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove) -- don't let strange extensions run in your Firefox!

Any improvement?

Hi dunolde02, where are all the places Yahoo shows up? * Replaced home page at startup and new window (Ctrl+n) ** Check whether you can reset your home page or whether an extension is controlling the setting: [[How to set the home page]] * Replaced new tab page (Ctrl+t) ** Check whether an extension is controlling the setting (same area of the Options page as the home page setting, so see previous article) * Replaced default search engine on Options page ** Are you able to change the default search engine back to your preferred search engine? See: [[Change your default search settings in Firefox]] * Hijacks searches to Yahoo even though your default search site is Google or DuckDuckGo, etc., and Firefox shows in the address bar drop-down that it is going to use your default search site ** Investigate extensions as described below: One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or looks suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove) -- don't let strange extensions run in your Firefox! Any improvement?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for trying but none of your suggestions helped.

Thanks for trying but none of your suggestions helped.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
jscher2000
  • Top 10 Contributor
8950 தீர்வுகள் 73359 பதில்கள்
பதிவிடப்பட்டது

Are you able to answer my questions about what is affected on your Firefox?

Are you able to answer my questions about what is affected on your Firefox?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
Zine 0 தீர்வுகள் 4 பதில்கள்
பதிவிடப்பட்டது

Yahoo has just taken over. When I click on the FireFox Icons, Yahoo comes up, not Firefox. Several entities with the Pentagon have recommended FireFox! Not Bing, not Google Chrome, Not Internet Explorer, FireFox and that is what my vets are trying to do.

Yahoo has just taken over. When I click on the FireFox Icons, Yahoo comes up, not Firefox. Several entities with the Pentagon have recommended FireFox! Not Bing, not Google Chrome, Not Internet Explorer, FireFox and that is what my vets are trying to do.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8950 தீர்வுகள் 73359 பதில்கள்
பதிவிடப்பட்டது

Hi Zine, the first page you see upon starting Firefox may vary from:

  • built-in Firefox Home page
  • home page set to custom URL on the Options/Preferences page
  • home page taken over by an add-on
  • URL specified by a modification of your Firefox shortcut

As a starting point, check the home page setting on the Options/Preferences page. This article will get you started:

How to set the home page


One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Hi Zine, the first page you see upon starting Firefox may vary from: * built-in Firefox Home page * home page set to custom URL on the Options/Preferences page * home page taken over by an add-on * URL specified by a modification of your Firefox shortcut As a starting point, check the home page setting on the Options/Preferences page. This article will get you started: [[How to set the home page]] ---- One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.