X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Wesley Branton
பதிவிடப்பட்டது

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

Wesley Branton
  • Top 10 Contributor
555 தீர்வுகள் 4776 பதில்கள்
பதிவிடப்பட்டது

Netflix outlines the issue here. They have both Mac and Windows steps listed, but since all of the steps are done in the browser, they apply to any operating system. You will have no problem following the Windows-based instructions on Linux.

You will want to ensure that the Play DRM content option in Firefox is enabled and that the Widevine Content Decryption Module provided by Google, Inc plugin is set to Always Activate.

If that doesn't help, try running Firefox in Safe Mode. This will ensure that there are no extensions that are causing the issue.

Finally, if you installed Firefox from your Linux distribution's package manager, try replacing it with the version of Firefox provided by Mozilla.

Hope this helps.

Netflix [https://help.netflix.com/en/node/32661 outlines the issue here]. They have both Mac and Windows steps listed, but since all of the steps are done in the browser, they apply to any operating system. You will have no problem following the Windows-based instructions on Linux. You will want to ensure that the '''Play DRM content''' option in Firefox is enabled and that the '''Widevine Content Decryption Module provided by Google, Inc''' plugin is set to '''Always Activate'''. If that doesn't help, try [[Troubleshoot Firefox issues using Safe Mode|running Firefox in Safe Mode]]. This will ensure that there are no extensions that are causing the issue. Finally, if you installed Firefox from your Linux distribution's package manager, try replacing it with [https://www.mozilla.org/firefox/all/ the version of Firefox provided by Mozilla]. Hope this helps.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.