can't upload images to Disqus

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome. THI… (மேலும் படிக்க)

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome.

THIS is the error message:

Unfortunately your image upload failed. Please verify that your image is in a supported format (JPEG, PNG, or GIF) and under 5MB. If you continue seeing this error, please try again later.

Using FF 103.0 and Ubuntu 18.04. I tried again in troubleshooting mode...didn't help

(There are several sites that work well on Chrome but are glitchy one way or another on FFox. I don't like to use (or have to switch to) Chrome for workarounds!)

Is there something I can tweak on my FFox to fix this?

Asked by etimsim 9 மணி நேரத்திற்கு முன்பு

Firefox 103.0 and 102.0 on Ubuntu 18.02 both break netflix playback. None of the previous workarounds appear to resolve the issue

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every tim… (மேலும் படிக்க)

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every time FF does this with each new release) in Chrome and Brave. All previous suggested work arounds do not resolve this issue.

Since no one answered this question the last 5 times people had to ask similar questions I will repeat this basic question.

Does Mozilla not test their updates prior to release?

Asked by nedj10 22 மணி நேரத்திற்கு முன்பு

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (மேலும் படிக்க)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 5 நாட்கள் முன்பு

Last reply by ugene85643 3 நாட்கள் முன்பு

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (மேலும் படிக்க)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 4 நாட்கள் முன்பு

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (மேலும் படிக்க)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 6 நாட்கள் முன்பு

Last reply by jan187 6 நாட்கள் முன்பு

Shortcuts for selecting links

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some pro… (மேலும் படிக்க)

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some prompt content.Is there any way?Help please.

Asked by Doyle 6 நாட்கள் முன்பு