X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Starting last night some of the information in my eBay listing does not appear.

  • 21 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by kalsmith
பதிவிடப்பட்டது

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

kalsmith said

They are beyond my computer knowledge. Maybe I will go back to Chrome.

Well, before you go, could you try this:

In your listing, if you go to edit the Description, there's a link/button on the right side to show the HTML editor. This should let you see and remove the font tags from the start and end of your description. I'm attaching a screenshot for reference.

Does that work?

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 28.0 r0

பயன்பாடு

  • Firefox 64.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:64.0) Gecko/20100101 Firefox/64.0
  • Support URL: https://support.mozilla.org/1/firefox/64.0/Darwin/en-US/

நீட்சிகள்

  • Directions Finder 2.3.17.30 (Directions_Finder_lHmoDZAZNo@www.finddirections.co)
  • Personas Plus 2.0.1 (personas@christopher.beard)
  • Search Extension by Ask 50.100.12.64537 (_j5Members_@ext.ask.com)
  • Web Developer 2.0.1 ({c45c406e-ab73-11d8-be73-000a95be3b12})
  • Firebug 2.0.19 (firebug@software.joehewitt.com) (Inactive)
  • QuickWeatherTracker 8.871.14.19724 (_jcMembers_@www.quickweathertracker.com) (Inactive)
  • SenSEO 2.5.0.1.1-signed.1-signed (senseo@nicosteiner.de) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl1Version: 4.1 ATI-1.68.20
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • webgl2Version: 4.1 ATI-1.68.20
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71816 பதில்கள்
பதிவிடப்பட்டது

Hi kalsmith, is it content from a different site that's embedded in the listing? One way to check on that is:

Right-click (on a one-button mouse, Ctrl+click) that area and check the content menu for a This Frame item.

If you see that, click it and try Open Frame in New Tab to see whether Firefox can load the content.

If Firefox will load the content in its own tab but not embedded, there are a variety of possible reasons for that. The one that is most directly under your control is Content Blocking.

Do you see a shield icon toward the left end of the address bar, near the lock icon while you're viewing the listing? More info on managing the Content Blocking/Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix also could block content. Each should provide a toolbar button to manage the content it is blocking in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Was that it?

If that wasn't it, could you give a link to an example listing where you see this problem.

Hi kalsmith, is it content from a different site that's embedded in the listing? One way to check on that is: Right-click (on a one-button mouse, Ctrl+click) that area and check the content menu for a '''This Frame''' item. If you see that, click it and try '''Open Frame in New Tab''' to see whether Firefox can load the content. If Firefox will load the content in its own tab but not embedded, there are a variety of possible reasons for that. The one that is most directly under your control is Content Blocking. Do you see a shield icon toward the left end of the address bar, near the lock icon while you're viewing the listing? More info on managing the Content Blocking/Tracking Protection feature in this article: [[Tracking Protection]]. Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix also could block content. Each should provide a toolbar button to manage the content it is blocking in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. Was that it? If that wasn't it, could you give a link to an example listing where you see this problem.

jscher2000 மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 32.0.0.101

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows] {web link} [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac] {web link} '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 32.0.0.101 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5143 பதில்கள்
பதிவிடப்பட்டது

Hello kalsmith,

Your system details show that this extension is installed :

Directions Finder 2.3.17.30 (Directions_Finder_lHmoDZAZNo@www.finddirections.co)

Which is malware ......

See : https://malwaretips.com/blogs/remove-finddirections-co/

Go to the Firefox menu (≡) => Preferences => Add-ons => Extensions - remove that extension, as well as anything else that you didn't install yourself.

Next step is to run malware scans.

Further information can be found in this article :

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. They all work differently - what one program doesn't pick up, the other might.

Especially for Mac : https://www.malwarebytes.com/mac/

Hello kalsmith, Your system details show that this extension is installed : Directions Finder 2.3.17.30 (Directions_Finder_lHmoDZAZNo@www.finddirections.co) Which is malware ...... See : https://malwaretips.com/blogs/remove-finddirections-co/ Go to the Firefox menu (≡) => Preferences => Add-ons => Extensions - remove that extension, as well as anything else that you didn't install yourself. Next step is to run malware scans. Further information can be found in this article : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no '''Run most or all of the listed malware scanners'''. They all work differently - what one program doesn't pick up, the other might. Especially for Mac : https://www.malwarebytes.com/mac/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan. This only occurs with Firefox and not Google Chrome on the same computer.

Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan. This only occurs with Firefox and not Google Chrome on the same computer.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I also tried Safari and no problem - just with Firefox.

I also tried Safari and no problem - just with Firefox.
McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5143 பதில்கள்
பதிவிடப்பட்டது

kalsmith said

Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan.

I didn't think for a minute that this malware had anything to do with your current problem, but one of these days it could have caused other problems though.

Good for you having removed that extension and run malware scans (better safe than sorry .... )  !

''kalsmith [[#answer-1180316|said]]'' <blockquote> Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan. </blockquote> I didn't think for a minute that this malware had anything to do with your current problem, but one of these days it could have caused other problems though. Good for you having removed that extension and run malware scans (better safe than sorry .... ) !
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Tried the Firefox safe mode and no shield.

Tried the Firefox safe mode and no shield.
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

And . . .

And . . .
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Still the same issue.

Still the same issue.
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71816 பதில்கள்
பதிவிடப்பட்டது

Can you give a link to a page that has the problem?

Can you give a link to a page that has the problem?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

https://www.ebay.com/itm/401654726169
FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

I checked the link using FF 54 and 63.3

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I checked the link using FF 54 and 63.3 Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I tried this earlier and I just tried it again - no luck. When you opened the eBay link was there a lengthy description of the item?

I tried this earlier and I just tried it again - no luck. When you opened the eBay link was there a lengthy description of the item?
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71816 பதில்கள்
பதிவிடப்பட்டது

Hi kalsmith, I'm sorry, this a combination of Firefox's notorious "deep nesting" problem and eBay's terrible editor.

That block of HTML Firefox won't show has gotten larded up with a huge number of unnecessary font tags, possibly as a result of copy/pasting it over and over in new listings. To see what I mean, open the framed page

https://vi.vipr.ebaydesc.com/ws/eBayISAPI.dll?ViewItemDescV4&item=401654726169&t=1544496228000&tid=10&category=176985&seller=cassidycollectibles&excSoj=1&excTrk=1&lsite=0&ittenable=false&domain=ebay.com&descgauge=1&cspheader=1&oneClk=1&secureDesc=1

Then view source (either Ctrl+U or right-click > View Source).

Scroll down to where you start seeing these one after the next:

<font rwr='1' size='4' style='font-family:Arial'>

Since they are in a table, after they reach a certain depth, Firefox just throws that content away completely. Hopefully that will get fixed someday, but for now, assuming you control this content, the solution is to clean that up so there are no unnecessary tags.

It may be obvious how to do that in whatever editor you're using to compose that HTML. If not, let us know what editor you use and hopefully we can point you to the steps needed.

Related stuff:

Hi kalsmith, I'm sorry, this a combination of Firefox's notorious "deep nesting" problem and eBay's terrible editor. That block of HTML Firefox won't show has gotten larded up with a huge number of unnecessary font tags, possibly as a result of copy/pasting it over and over in new listings. To see what I mean, open the framed page https://vi.vipr.ebaydesc.com/ws/eBayISAPI.dll?ViewItemDescV4&item=401654726169&t=1544496228000&tid=10&category=176985&seller=cassidycollectibles&excSoj=1&excTrk=1&lsite=0&ittenable=false&domain=ebay.com&descgauge=1&cspheader=1&oneClk=1&secureDesc=1 Then view source (either Ctrl+U or right-click > View Source). Scroll down to where you start seeing these one after the next: &lt;font rwr='1' size='4' style='font-family:Arial'> Since they are in a table, after they reach a certain depth, Firefox just throws that content away completely. Hopefully that will get fixed someday, but for now, assuming you control this content, the solution is to clean that up so there are no unnecessary tags. It may be obvious how to do that in whatever editor you're using to compose that HTML. If not, let us know what editor you use and hopefully we can point you to the steps needed. ''Related stuff:'' * Here's a thread from eBay's forums that might help in avoiding the problem in the future: https://community.ebay.com/t5/Archive-Technical-Issues/Why-does-ebay-inject-multiple-lt-font-rwr-quot-1-quot-style-quot/td-p/26116351 ** More results: [https://www.google.com/search?q=%22font+rwr%3D%271%27%22+site:community.ebay.com https://www.google.com/search?q="font+rwr='1'"+site:community.ebay.com] * Here's a previous SuMo thread on the same thing from two years ago now: https://support.mozilla.org/questions/1151788
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

So the simple solution is to start with a new template essentially creating a clean listing?

So the simple solution is to start with a new template essentially creating a clean listing?
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71816 பதில்கள்
பதிவிடப்பட்டது

Hi kalsmith, I've never listed anything on eBay, so I don't know what a new template and clean listing mean. It's only that embedded description which has the problem.

Maybe check those eBay forum discussions for a few minutes and see what they did.

Hi kalsmith, I've never listed anything on eBay, so I don't know what a new template and clean listing mean. It's only that embedded description which has the problem. Maybe check those eBay forum discussions for a few minutes and see what they did.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

They are beyond my computer knowledge. Maybe I will go back to Chrome.

They are beyond my computer knowledge. Maybe I will go back to Chrome.
cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158859 பதில்கள்
பதிவிடப்பட்டது

You can open the iframe page in a tab.

Open the Inspector via the right-click context menu and Go to the Console tab or press the ESC key to open the Console as a split panel or open the Console directly from the Web Developer menu.

Paste this JavaScript code in the console prompt (>>) line and press the Enter key. That should make the text visible in Firefox. What is does is removing all HTML tags from the description DIV container and only leaves the text content.

elm=document.querySelector("#ds_div");
elm.textContent=elm.textContent;
You can open the iframe page in a tab. *https://vi.vipr.ebaydesc.com/ws/eBayISAPI.dll?ViewItemDescV4&item=401654726169&t=1544496228000&tid=10&category=176985&seller=cassidycollectibles&excSoj=1&excTrk=1&lsite=0&ittenable=false&domain=ebay.com&descgauge=1&cspheader=1&oneClk=1&secureDesc=1 Open the Inspector via the right-click context menu and Go to the Console tab or press the ESC key to open the Console as a split panel or open the Console directly from the Web Developer menu. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console Paste this JavaScript code in the console prompt (>>) line and press the Enter key. That should make the text visible in Firefox. What is does is removing all HTML tags from the description DIV container and only leaves the text content. <pre><nowiki>elm=document.querySelector("#ds_div"); elm.textContent=elm.textContent;</nowiki></pre>
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71816 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

kalsmith said

They are beyond my computer knowledge. Maybe I will go back to Chrome.

Well, before you go, could you try this:

In your listing, if you go to edit the Description, there's a link/button on the right side to show the HTML editor. This should let you see and remove the font tags from the start and end of your description. I'm attaching a screenshot for reference.

Does that work?

''kalsmith [[#answer-1180440|said]]'' <blockquote> They are beyond my computer knowledge. Maybe I will go back to Chrome. </blockquote> Well, before you go, could you try this: In your listing, if you go to edit the Description, there's a link/button on the right side to show the HTML editor. This should let you see and remove the font tags from the start and end of your description. I'm attaching a screenshot for reference. Does that work?