Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On my Mac my new tabs open in Firefox. I want them to open in Google. The new update changed this.

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 373 views
  • Last reply by MargaretHoulihan

In previous Firefox updates, I would set my homepage and then all tabs would open in that homepage. Now the first time I open Firefox, I get my homepage that I set. When I click on a new tab in that window, the new tab come up with your Firefox page and your Firefox logo on the tab. I don't want your page and it is being forced on me. In preferences my homepage is set correctly. Your responses to other people who have complained about this says to go into config and make code changes. That's fine for a PC, but I have a Mac computer, and there are no suggestions as to how to fix this. If this can't be fixed on my Mac computer, I will change to another browser and remove Firefox from my computers, laptop and phone. I really liked Firefox before being forced to use your homepage.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ah....Ok, Got ya so you have gone to the Gear Icon in the top Right Corner of the page and turned off all the things you do not want, including the Google search Bar in the page which would seem to be what you want but is not.

The only way to do what you wish is to run a Extension and you can do what you like with that as will see when read Features : https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

Read this answer in context 👍 1

All Replies (4)

Hi, sorry nothing is being forced on you. We are happy to help making those changes. But It is still on clear as to what is going on with yours. Could you please reference those other support questions please so have a better understanding of the issue and fix for them and then can see how we can fix your Mac. Thank You.

The first tab opens with my chosen homepage which is https://www.google.com/. The tab for this page has a Google logo and the word "Google" or a Google doodle. Then when that is open, and I click for another tab, I get a tab that has a Firefox logo followed by the words "New Tab" on the actual tab. This page has the Firefox fox in the top left corner of the page where, if clicked on, brings you to the "Let's get started" for the whole new Firefox 60. All of the items are check with green circles and a check mark inside each circle. It is the new Firefox tour. I did the tour when the page first opened because that was the page that you got. I can get back to it again just by clicking on the gray fox, but I can't change anything. I still get my Google home page when I click on new window, but as soon as a I click on a new tab I get the Firefox logo and New Tab. In the middle of the page instead of a Google logo or doodle, I just get a box with the Google G followed by the words "Search the Web." Under that it says TOP SITES and under that it says HIGHLIGHTS. I have figured out how to close those so I just have the words and not all of the little pictures and logos of where I have searched. I don't want all of that junk on my page.

I have no way of automatically getting my home page in a new tab. The only way I can get my home page is by opening a new window or by clicking on my little house that will take me to my home page. I never needed those extra steps until Firefox updated to 60.0.1 and will not allow my OWN home page to come up. I am stuck with Firefox's choice and I don't like it.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ah....Ok, Got ya so you have gone to the Gear Icon in the top Right Corner of the page and turned off all the things you do not want, including the Google search Bar in the page which would seem to be what you want but is not.

The only way to do what you wish is to run a Extension and you can do what you like with that as will see when read Features : https://addons.mozilla.org/en-US/firefox/addon/new-tab-override/

This works and was easy to install. I really dislike having my computer try to protect itself from me. Thanks for fixing my problem!!!