Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I make Firefox ask me again if I want to save a password for a website when I've already told it no?

  • 4 பதிலளிப்புகள்
  • 10 இந்த பிரச்னைகள் உள்ளது
  • 5435 views
  • Last reply by justaskingaquestion2

I go to a website and login to it. Firefox asks me if I want to save the password. I say No. Later, I decide that I do want Firefox to save the password to that website.

How can I make Firefox ask me if I want to save that password again?

The website is not listed in the (Options \ Security \ Passwords \ Exceptions) list.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I see that you are still using the old Firefox 29 version.

In that version autocomplete=off on the form will prevent Firefox from storing the name and password. In that version you would have to set the signon.overrideAutocomplete to true. In Firefox 29 the default is false and in the current release this pref is true by default and will bring up the door hanger to remember the password.

But you should update to the Firefox 34 release because Firefox 29 has known security vulnerabilities.

  • Help > About Firefox
Read this answer in context 👍 2

All Replies (4)

Only if you choose "Never" then an exception is created. Otherwise Firefox should offer to save the password on the next visit.

Did you look for the presence of a key like icon at the left end of the location bar?

Thank you for the information, but when I go to the login page of that website I do not have that key icon in my location bar. There is no entry for it in (Options \ Security \ Passwords \ Exceptions) and there is no entry for it in (Options \ Security \ Passwords \ Saved Passwords).

I do not have any Password Manager plug-ins installed, or anything like that. The Firefox "Remember Password" pop up works properly in all cases besides this. It is not the particular website I am at now, because I have had this same issue on several websites. I've read every document I can find on the Firefox help pages and I can't find a solution to this. :(

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I see that you are still using the old Firefox 29 version.

In that version autocomplete=off on the form will prevent Firefox from storing the name and password. In that version you would have to set the signon.overrideAutocomplete to true. In Firefox 29 the default is false and in the current release this pref is true by default and will bring up the door hanger to remember the password.

But you should update to the Firefox 34 release because Firefox 29 has known security vulnerabilities.

  • Help > About Firefox

I updated to the latest version of Firefox and now it asks me for every password again. So I guess the problem is solved, though I have to re-enter all of my passwords now. And some of my plug-ins don't work anymore... I'm a bit worse off than when I started. I don't mean to sound ungrateful. I really do appreciate you taking the time to help me.