Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

verizon email..can't reply to emails says null status:404

  • 63 பதிலளிப்புகள்
  • 157 இந்த பிரச்னைகள் உள்ளது
  • 8247 views
  • Last reply by rob46

Since Firefox update 31, I cannot reply to incoming emails. When I try to send an email or reply to one I get this message: Unable to Load Null Status: 404. I use Verizon webmail and they say it's a Firefox problem. Using Mac Mini Mac OS-X 10.6.8

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Back to working normally tonight on v32 beta. Thanks to all who put in hours of work to fix the problem.

Read this answer in context 👍 0

All Replies (20)

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

This will log you out of all sites you're logged in to. Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart

Thank you Fred. I have cleared cookies, cache etc and that didn't help. I don't want to start in safe mode and poke around because I don't know what to look for. I wondered if the mail server settings were changed but don't know where to look for them. I know SMTP port should be 465 but can't find it to check. Any ideas?

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

I did try the Firefox safe mode today and that didn't cure the problem. Also on phone again with Verizon Fios who said it's a Firefox glitch. More information for you..I can use Safari to send emails so I have to agree it's not Verizon causing it. Have to believe it's Firefox latest update 31. Any ideas how to fix it or who to contact?: Many thanks.

Have you tried going back to FFv30 the current version?

I have the same problem and have notified Mozilla that it is STILL broken after each of the subsequent "updates."

Safari works, so this is without a doubt a Firefox issue. A bug this bad should have been addressed WEEKS ago. Mozilla needs to address this STAT!

It's diving me insane to have to switch to Safari for emails.

Sorry you have the same problem Wayne. Hopefully Mozilla will find a fix soon or at least realize there is a glitch. This started with v30 I believe and continued with v31. I don't recall a problem with v29. I have just stopped using Firefox and switched to mostly using Safari. Too bad!

404 is the error code for server not responding. Are you using the browser, or an e-mail program?

I'm not sure what you mean.

I go to www.webmail.verizon.net and do email from there.

I see that I am not the only one using Verizon Webmail that is having this problem.

Safari works, so it i *definitely* something wrong with Firefox v.31 (Firefox v.30 worked fine)

I loathe the Safari browser, so I only use it when I *have* to. I've been using Firefox for years, and it's really pissing me off that they released such a buggy version.

WayneInNYC மூலமாக திருத்தப்பட்டது

I tried the link. This is what I got;

http://www.webmail.verizon.net/

Server not found

Will retry.

Nothing happened when I tried the link it just took me to my regular webmail page.

WayneInNYC,

Firefox 31 hasn't been released yet. It's currently in the Beta testing phase. http://www.mozilla.org/en-US/firefox/31.0beta/releasenotes/

Just a guess, but mozilla::pkix as default certificate verifier might be related to your issue ?? For your information only: https://bugzilla.mozilla.org/show_bug.cgi?id=976961 - still being worked on; not signed off yet (Please don't comment in that Bug report unless you can provide a patch to fix the problem.) https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

My advice is to revert to Firefox 30 until Firefox 31 is released on Tuesday, July 22.

https://wiki.mozilla.org/RapidRelease/Calendar under Future branch dates

I'm in the Beta program and I have Firefox v.31 I'm reporting bugs in the new version like I was asked to.

I'm not going to revert and loose all my stored info AGAIN!

Merely uninstalling and reinstalling an older (or newer) version shouldn't result is the loss of personal user data which is stored separately fron the Firefox program files.

Nothing happened when I tried the link it just took me to my regular webmail page.

Sign out first. Then use the sign in link.

I tried that too. As soon as Iog back in, it takes me to me email page.

Well v31 is running and I still am having the same problem and still using Safari instead of Firefox. I can receive emails on Firefox via Verizon Fios webmail but can't send them or reply to them. It works fine on Safari. I hate to give up Firefox but don't like to have to switch back and forth like I have been doing.

Ann,

Are you unable to send new emails or forward emails?

I can send a NEW email using Firefox, but I cannot Forward, or Return emails unless I'm using Safari.

WayneInNYC மூலமாக திருத்தப்பட்டது

  1. 1
  2. 2
  3. 3
  4. 4