Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

firefox is blocking photos in my emails--when I access emails thru Chrome the pictures plug in. I would like to use Firefox as my browser

  • 3 svar
  • 2 har detta problem
  • 6 visningar
  • Senaste svar av cor-el

more options

Firefox is blocking jpg photos from plugging into emails. They are converted to attachments. When I go to email with Chrome, there is no problem the pictures are there. What is causing this?

Firefox is blocking jpg photos from plugging into emails. They are converted to attachments. When I go to email with Chrome, there is no problem the pictures are there. What is causing this?

Alla svar (3)

more options

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, permissions.default.images should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

When I drop down from Firefox I do not have Tools anywhere in my drop downs so cannot do as you suggest.

more options
  • Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.
  • Use "Firefox > Options" instead of "Tools > Options" if the menu bar is hidden.