Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

When I try to open a saved WebM, Firefox is no longer default. When I click Browse and choose Firefox, nothing happens. I'm not sure what to do.

  • 12 svar
  • 3 har detta problem
  • 166 visningar
  • Senaste svar av FredMcD

more options

I right click the webm, click Open With, click Choose Default Program, click Browse, then click my Firefox application. Then nothing happens and it brings me back where it was before I clicked Browse.

I right click the webm, click Open With, click Choose Default Program, click Browse, then click my Firefox application. Then nothing happens and it brings me back where it was before I clicked Browse.

Vald lösning

Okay so I ran CCleaner and when I checked my registry it found some issue with a couple files in Firefox. I cleaned it out and now when I open my webm's the default program to open them with is Firefox. I don't know why or how this problem happened, and I don't necessarily know how it was fixed, but its fixed now.

Läs svaret i sitt sammanhang 👍 0

Alla svar (12)

more options

Try reinstalling the full version from; Download Firefox For All languages And Systems {web link}

more options

I just uninstalled/reinstalled firefox yesterday

more options

I just uninstalled/reinstalled firefox yesterday

more options

Is WebM still enabled?

You can check the web, prefs on the about:config page.

  • media.webm.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can also check the Web Console for media related messages.

Does this file work?

more options

media.webm.enabled is set to true. Both of those links work just fine, I can watch webm's fine, I just can't open ones that I have saved

more options

So through extensive googling I found out I can open webm's using Ctrl-O then finding the file that way, however this doesn't set Firefox as my Default program for opening webm's. Any solve for that?

more options

So what is the link if others can test what your saying is going on?

more options

It's not a link, any webms online work just fine. It's the webm's that I have saved onto my PC that are the problem.

more options

If it works when you use File -> Open File, but not by selecting the Firefox application then it sounds that the file parameter isn't passed to Firefox.

Does it work if you drag a file in a Firefox window or drag the file to the Firefox desktop shortcut>

Ändrad av cor-el

more options

Yes, cor-el. That worked indeed. However it did not change the default program for opening webms to Firefox.

more options

Vald lösning

Okay so I ran CCleaner and when I checked my registry it found some issue with a couple files in Firefox. I cleaned it out and now when I open my webm's the default program to open them with is Firefox. I don't know why or how this problem happened, and I don't necessarily know how it was fixed, but its fixed now.

more options

That was very good work. Well done.