Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

Firefox is so slow after having it opened for awhile

  • 2 svar
  • 4 har detta problem
  • 15 visningar
  • Senaste svar av cor-el

more options

Firefox becomes really slow after having a lot of tabs open for a while, my internet seems fine and other web browsers don't suffer this issue.

This is typically an issue when having to study for long period of time, terminating the browsers does work, but why does it become so slow? Is there a way

Alla svar (2)

more options

You can try to modify multi-process settings to see if this has effect.

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window