Firefox 3.6 stödjs ej längre

Firefox 3.6.28 är den sista versionen av gamla Firefox och kommer inte att uppdateras med säkerhets –och stabilitets-förbättringar. För att hålla din dator och din personliga information säker rekommenderar vi att du installerar den senaste versionen av Firerfox om du kan. Den här artikeln ser över dina uppgraderings-möjligheter.

Skaffa den senaste versionen av Firefox

Om du har Windows XP Servicepack 2 eller 3, Windows Vista eller Windows 7 bör du installerar den senaste versionen av Firefox från mozilla.org så snart som möjligt. För fler detaljer, läs:

Notis: Eftersom gamla versioner av Firefox kan göra din dator sårbar kommer dessa versioner att uppdateras till Firefox 12 automatiskt. Om din dator klarar av att köra den senaste versonen av Firefox kommer du bli tillfrågad att uppdatera Firefox igen. För ytterligare information, läs Firefox just updated - why is it asking me to update again?

Senaste versionen av Firefox har många nya funktioner och ser litet annorlunda ut än Firefox 3.6. Efter att du uppdaterat kan dessa artiklar hjälpa dig att bli bekväm med ändringarna:

Varning: Fortsatt användning av Firefox 3.6 stödjs ej längre och kan utgöra en betydande säkerhetsrisk.

Möjligheter för äldre versioner av Windows

Firefox 12 är den senaste versionen av Firefox som fungerar under Windows 2000, original-versionen av Windows XP eller Windows XP Servicepack 1. Om du använder dessa versioner av Windows måste du uppgradera Windows, liksom Firefox, för att fortsätta kunna mottaga säkerhets -och stabilitets-uppdateringar. För fler detaljer och vad du kan göra om du inte kan uppgradera, läs:

Get the latest Firefox

If your Mac has an Intel processor and Mac OS X 10.510.6 or above, you should install the latest Firefox from mozilla.org as soon as possible. For details, see:

The latest Firefox has many new features and looks a bit different from Firefox 3.6. After you upgrade, these articles will help you get comfortable with the changes:

Varning: Fortsatt användning av Firefox 3.6 stödjs ej längre och kan utgöra en betydande säkerhetsrisk.

Options for Mac OS 10.4, 10.5 or PowerPC processors

New versions of Firefox do not work with Mac OS X 10.4, 10.5 or with PowerPC processors. You will have to upgrade Mac OS or, more likely, get a newer computer in order to keep receiving security and stability fixes and run the latest Firefox. For details, see:

Options for Mac OS 10.4 or PowerPC processors

New versions of Firefox do not work with Mac OS X 10.4 or with PowerPC processors. You will have to upgrade Mac OS or, more likely, get a newer computer in order to keep receiving security and stability fixes and run the latest Firefox. For details, see:

Firefox 3.6.28 is the last version of the old Firefox and won't be updated with security and stability fixes. In order to keep your computer and personal information safe, we recommend that you install the latest Firefox.

Get the latest Firefox

The latest Firefox has many new features and looks a bit different from Firefox 3.6. After you upgrade, these articles will help you get comfortable with the changes:

Varning: Fortsatt användning av Firefox 3.6 stödjs ej längre och kan utgöra en betydande säkerhetsrisk.

The template "ShareArticle" does not exist or has no approved revision.

Was this article helpful? Please wait...

These fine people helped write this article: krissie. You can help too - find out how.