Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Plugin problem with one website on my new Firefox browser.

  • 12 përgjigje
  • 5 e kanë hasur këtë problem
  • 2 parje
  • Përgjigjja më e re nga Jim H - Key Pro

more options

This is my second problem of the day: When I'm on one particlar website on the "chat" page (which is a streaming, real-time conversation "room"), a gray-black box pops up that says "Plugin is needed to display this content", with an action button, "Install plugin..." Now, the odd thing is that the content is already displayed perfecty and is functioning, but this box is blocking part of it. When I click on the "Install plugin..." button, another window comes up that says that a suitable plugin couldn't be found. But the original gray-black box won't go away, even when I click on the "X" in the upper right corner. ... Obviously a plugin is not needed anyhow; how can I get rid of this box? Thanks much, Bob

Zgjidhje e zgjedhur

Here is a copy of what I think you are looking for attached as three parts.

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (12)

more options

This is not a reply; it's my adding the information that I just installed Xubuntu on my PC with Firefox included, and all the encryption and security that was offered. Thanks. Bob

more options

A possible cause is that there is content on that page in a embed or object element with an usual content type.

You can try to check the page source or check this in the Inspector via the right-click context menu.

more options

Is there a way to get an expert in Firefox to help me? I just don't have the time or knowledge to resolve this "A plugin is needed to display this content" issue....

more options

You would have to check the (generated) page source to check the type in the OBJECT or EMBED that is the cause of this message. If the message is displayed on a web page then you can right-click that area and open the Inspector and navigate up in the DOM too that embed or object element.

more options

I can turn the computer on. I can turn the computer off. I can make documents and post comments. I have NO idea what all the stuff you sent is about???? I am willing to pay a developer and use Teamviewer to fix it..... My email is: jim@keypro.com

more options

This answer was helpful in that it solved the problem temporarily in this one case. Can anyone help me carry it further? This is what I did: I right-clicked on this gray Plug-in box and selected "Inspect Element (Q)". A bunch of code came up below which I know nothing about, and a small "embed" box came up just above with a dropdown menu; on that menu I selected the only thing that made sense to me, "Delete Node". And the gray Plug-in box disappeared. But it reappears every time I return to this website, and it appears often when I try to watch YouTube. On another website where embedded videos are often posted, this will appear again where the video is posted, but in place of the video. In this case, I can delete it as on the other website, but the video posting has been deleted with it. .... Is there any way that I can get rid of this thing permanently or from coming up at all? If I knew something about the code that comes up, maybe I could do this....? -- Thanks for your help, even this far.

more options

If you use Delete Node then you remove that container from the page source, but that does nothing to solve it.

Can you attach a screenshot that shows this page code or paste the content of the inner HTML of the object/embed?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

THE PROBLEM IS SOLVED! This is what happened: In the lines of code that appeared down below (after selecting "Inspect Element (Q) as I mentioned above), I looked at the line for "object" (the object being the gray Plug-in box), and I noticed that "shockwave flash" was mentioned, so I reasoned that the plug-in that it was asking for (but somehow couldn't find when clicked on "find plug-in" in the secondary box that came up) was Adobe shockwave flash player. So I downloaded that and everything is solved! I just had to tive it what it wanted, but it didn't tell me what it wanted; I had to hunt for it. I know very little about code and stuff, so I guess I'm just lucky. Thanks all for your help.

more options

Zgjidhja e Zgjedhur

Here is a copy of what I think you are looking for attached as three parts.

more options

You need a plugin for type="video/x-ms-wmv" as you can see in the second screenshot on the line with the embed element.

This thread is about Linux and on Linux you need the Gecko media player (Windows Media Player Plug-in) with the MPlayer program. On Windows is that the Windows Media Player.

See also:

more options

To Cor-el:

Reply to posting on 7/29, 3:30pm: By the time I saw this posting, I could no longer apply the Inspector Element to the plug-in box and reveal the lines of code because it no longer appeared. (i.e., problem solved as I mentioned above).

Reply to posting on 7/30, 1:16pm: Although I don't seem to need it in the context of solving the problem I had, I will install the Linux analog to Windows Media Player as you've laid it out. It may be useful to me, and your input here will probably help someone else who reads this string to solve a similar problem. Perhaps this particular info was meant for Jim H...? Thank you much. Bob

more options

That worked... THANK YOU< THANK YOU> Thank you. This is what I did: Windows Media or other plugins stopped working after Firefox update

Some plugins that are no longer maintained, like the Windows Media plugin, have their files installed in a place that Firefox no longer supports. This causes the plugin to stop working. We'll explain how to make these plugins work again. Change a Firefox setting to turn these plugins back on

   In the Location bar, type about:config and press Enter.
       The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. 
   Search for plugins.load_appdir_plugins
   Double-click plugins.load_appdir_plugins to change its value to true.
   Click the menu button New Fx Menu and then click Exit Close 29
   . When you restart Firefox the plugins will be enabled.