Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox slow to open first tab

  • 2 odpovede
  • 0 má tento problém
  • 33 zobrazení
  • Posledná odpoveď od charyizquierdo

more options

Firefox takes a very long time to open the first tab. After it opens, subsequent tabs open relatively quickly. I've tried self help suggestions like clearing cookies, cache and history, updating, even removing home page content. Nothing helps. It's getting intolerable and I end up switching to other browsers rather than sit and wait. Starting to even dread using firefox. Running Sonama 14.3.1 on my iMac. What else can I do?

Firefox takes a very long time to open the first tab. After it opens, subsequent tabs open relatively quickly. I've tried self help suggestions like clearing cookies, cache and history, updating, even removing home page content. Nothing helps. It's getting intolerable and I end up switching to other browsers rather than sit and wait. Starting to even dread using firefox. Running Sonama 14.3.1 on my iMac. What else can I do?

Vybrané riešenie

  • Click the "Clear startup cache" button in about:support.
  • Reset system fonts to default in Font Book > Settings > Advanced > Reset.
Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

  • Click the "Clear startup cache" button in about:support.
  • Reset system fonts to default in Font Book > Settings > Advanced > Reset.

Pomohla vám táto odpoveď?

more options

Thank you zeronight! It still did it in troubleshoot mode but after your next three steps, it seems the problem has been solved. The speed to open the first tab is greatly reduced. I appreciate your help. My proxy settings were not set to "use system proxy settings." They were set to automatic. Switched it to "no proxy" anyway. Cleared startup cache and reset system fonts to default.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.