Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Unable to open web page, "application/octet-stream " error

  • 6 odpovedí
  • 0 má tento problém
  • 37 zobrazení
  • Posledná odpoveď od zapzog

more options

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/

I now get a popup window, which tells me that I'm trying to open a "application/octet-stream (377 bytes)" and gives me the option of "open with" or "save file".

I don't want to do either, just view the page as before.

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/ I now get a popup window, which tells me that I'm trying to open a "application/octet-stream (377 bytes)" and gives me the option of "open with" or "save file". I don't want to do either, just view the page as before.

Vybrané riešenie

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (6)

more options

Does it still happen in Troubleshoot Mode?

Pomohla vám táto odpoveď?

more options

No, already tried that.

Pomohla vám táto odpoveď?

more options

More information - the site works perfectly with Microsoft Edge and Google Chrome. It's a Firefox PC desktop problem.

Pomohla vám táto odpoveď?

more options

Works for me. see screenshot Can you post a screenshot?

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Pomohla vám táto odpoveď?

more options

"Clear the Cache" worked great. Thanks a lot for the response!

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.