Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Newest post link doesn't work

  • 11 odpovedí
  • 0 má tento problém
  • 25 zobrazení
  • Posledná odpoveď od Mikos88

more options

Hi all, Since I've started using Firefox, at the few forums I visit (phpBB) the direct links to 'last post' don't work. In any other browser (mobile, laptop, computer) if I click the button to go to the first unread message, I go to the first unread message. In Firefox, it depends.

- Most of the times it will just go to the top of the last page of the thread, even if there are 2, 5 or 25 messages that I've read earlier. It will not go to the actual first new post. - If there's a new page of the thread (let's say page 4/4) with posts, but there are unread posts at page 3/4, Firefox will go to the top of page 4/4 anyway. And I'll have to manually find out if I missed new messages at page 3/4.

This week I bought a new laptop (Windows 11) and I logged in at Firefox with the same profile, hoping that the new device would erase this 'unconvenience'. However, it didn't. This makes me believe that there's an option I clicked once on my older device (Windows 10), but can't find back. Can you wizards maybe tell me where to find this box I need to (un)tick to stop Firefox from doing this? I tried using Firefox on my Android mobile once, but it had exactly the same thing, so I stopped using that and swtiched to another browser.

Something strange at these same forums is that if I click "Show threads with new posts", it will give me a list. If I visit one of the threads, go back to the list and hit refresh, sometimes not only the thread I just read will go to 'read', but randomly one or more other threads will also show up as 'read', while I never touched it. Bug?

Thanks in advance!

Hi all, Since I've started using Firefox, at the few forums I visit (phpBB) the direct links to 'last post' don't work. In any other browser (mobile, laptop, computer) if I click the button to go to the first unread message, I go to the first unread message. In Firefox, it depends. - Most of the times it will just go to the top of the last page of the thread, even if there are 2, 5 or 25 messages that I've read earlier. It will not go to the actual first new post. - If there's a new page of the thread (let's say page 4/4) with posts, but there are unread posts at page 3/4, Firefox will go to the top of page 4/4 anyway. And I'll have to manually find out if I missed new messages at page 3/4. This week I bought a new laptop (Windows 11) and I logged in at Firefox with the same profile, hoping that the new device would erase this 'unconvenience'. However, it didn't. This makes me believe that there's an option I clicked once on my older device (Windows 10), but can't find back. Can you wizards maybe tell me where to find this box I need to (un)tick to stop Firefox from doing this? I tried using Firefox on my Android mobile once, but it had exactly the same thing, so I stopped using that and swtiched to another browser. Something strange at these same forums is that if I click "Show threads with new posts", it will give me a list. If I visit one of the threads, go back to the list and hit refresh, sometimes not only the thread I just read will go to 'read', but randomly one or more other threads will also show up as 'read', while I never touched it. Bug? Thanks in advance!

Všetky odpovede (11)

more options

Hi

Are you using ZoneAlarm on your computer?

Do you have the Adblocker Ultimate add-on installed in Firefox?

more options

ZoneAlarm no, Adblocker Ultimate add-on yes. Would that cause this behaviour?

more options

Hi

We are currently looking into this issue with respect to Adblocker Ultimate. Until it is resolved, I suggest that you temporarily use a different content blocker and we will come back to you with news when we have it.

more options

Thank you for your quick replies, I'm looking forward to when this gets resolved!

more options

No problem, we will be in touch when we have some news.

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?

more options

Just checked, but unfortunately it didn't make any difference. I tried twice, even with closing Firefox totally in between, but no result yet.

more options

The "Go to last post" and "First unread post" links on the official phpBB forum scrolls to the appropriate post for me.

Does it still happen in Troubleshoot Mode, with a new forum account or on the offical phpBB forum?

more options

In Troubleshoot Mode it doesn't occur, I also checked some other things that were on the page you linked, but now I ran out of 'new posts' to go to. I will check in later. Thanks for the info!

more options

It sounds like one of your extensions is interfering with scroll events, try disabling them.

more options

It wasn't Ad-blocker Ultimate, it probably was "Easy screenshot" that made this happen. For now, that helps solve the problem (I don't know about future extensions). Thanks for looking and helping!