Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Outlook Notifications

  • 9 odpovedí
  • 0 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od jonzn4SUSE

more options

I have recently set Outlook Mail to send desktop notifications when email is received. This works when the setting is on. However I have noticed twice in 3 days the setting has been turned off- but not by me! This is unacceptable. I would be grateful if you can advise me of anything I can do to ensure that when I change a setting/preference in FF that it stays changed until I select a different setting myself. In the case of email it is important as may miss something important. Thank you,

Steven Kiernan

I have recently set Outlook Mail to send desktop notifications when email is received. This works when the setting is on. However I have noticed twice in 3 days the setting has been turned off- but not by me! This is unacceptable. I would be grateful if you can advise me of anything I can do to ensure that when I change a setting/preference in FF that it stays changed until I select a different setting myself. In the case of email it is important as may miss something important. Thank you, Steven Kiernan

Vybrané riešenie

Thank you Willjoe. Perhaps I should have made it clearer, - I am referring to Outlook Web Mail in, not the Windows 10 Email app. I have the Windows 10 Email App (notifications are set to:- on banners and sound), but I'm not using it for my main email because of problems with it, so I am relying on the web mail in FF and I need reliable notifications.

In any case FF should not be altering my settings, that is down to me!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (9)

more options

To turn on the email notifications in Outlook, open the app and go to “File > Options > Mail.” Now, enable the Display a Desktop Alert checkbox under the Message arrival section. Click OK to save the changes.

Regards, Will

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thank you Willjoe. Perhaps I should have made it clearer, - I am referring to Outlook Web Mail in, not the Windows 10 Email app. I have the Windows 10 Email App (notifications are set to:- on banners and sound), but I'm not using it for my main email because of problems with it, so I am relying on the web mail in FF and I need reliable notifications.

In any case FF should not be altering my settings, that is down to me!

Pomohla vám táto odpoveď?

more options

This is not a browser issue, but more of a cookies issues. You will need to tweak your cookie settings to allow live.com to store cookies. see screenshots I made a the changes and after closing and reopening my browser, I noticed that the setting stayed on.

Upravil(a) jonzn4SUSE dňa

Pomohla vám táto odpoveď?

more options

Thank you Jonzn, I have entered Outlook Live to the cookies/exceptions in FF, as you suggest. I dont know if this will solve the problem though as I have never deleted any Outlook or MS cookies, although I have done this with Bing cookies. I will have to wait and see.

Pomohla vám táto odpoveď?

more options

What are your settings for cookies when Firefox is closed. I just logged in to my computer and Hotmail to verify that the setting is still on and it is.

Pomohla vám táto odpoveď?

more options

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the "Site settings"
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies
  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data

Pomohla vám táto odpoveď?

more options

To Jonzn - I'm not sure what you mean by checking cookies when FF is closed. How can I check FF cookies or settings when FF is closed? I am using Windows 10 and Windows 10 Mail & Calendar app- but as previously stated I am having some problems with that, so for the time being I am using web mail in both FF and MS Edge. Web mail settings I would have thought, are in the "cloud". Therefore I would have expected that whenever notifications are turned on or off, that the setting should remain the same, regardless of cookies, until I change it. Any such changes made, would be applied in all browsers and on all the devices that I access Outlook web mail from. It seems from what you have posted, that this expectation is incorrect, but anyway, as below I do not delete any cookies involved with email.

To Cor-El -As above I do not have FF set to clear cookies when it closes. I never clear all cookies, although I do sometimes clear cookies for certain sites I visit, for privacy/security(spam avoidance etc.), but never cookies for Mozilla or fo rany of the email providers that I use. Thank you both.

Pomohla vám táto odpoveď?

more options

Thank you all for your responses. I tried the solutions you suggested. The problem seems to have gone away, at least for the time being. I'm not sure whether this has happened because of the adjustments made or which of them has caused th solution. Anyway, Thanks again all, Steven Kiernan.

Pomohla vám táto odpoveď?

more options

Mark you post as resolved and have a good day.  ;-)

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.