Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

delete adress bar searches

  • 2 odpovede
  • 1 má tento problém
  • 74 zobrazení
  • Posledná odpoveď od FredMcD

more options

I am trying to clear search history in the address bar because it makes it very difficult to get the autocompleted pages I use regulary

I found the following article that says to:

click the down arrow, press the down button to select and highlight the entry, then press delete to delete it.

https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions#w_clearing-a-single-item-from-the-address-bar-history

But this straight up does not work.

I can highlight and delete and as soon as i start typing again, it refills the search history results i just deleted.

I've cleared all search history everywhere I can find and still the address bar is offering search results from past searches

How can I get rid of them?! Thank you.

I am trying to clear search history in the address bar because it makes it very difficult to get the autocompleted pages I use regulary I found the following article that says to: click the down arrow, press the down button to select and highlight the entry, then press delete to delete it. https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions#w_clearing-a-single-item-from-the-address-bar-history But this straight up does not work. I can highlight and delete and as soon as i start typing again, it refills the search history results i just deleted. I've cleared all search history everywhere I can find and still the address bar is offering search results from past searches How can I get rid of them?! Thank you.
Priložené obrázky

Vybrané riešenie

To turn of the search suggestions in the Firefox address bar, do the following:

  1. Open the Firefox preferences or type about:preferences in the Firefox address bar
  2. Go to the Search tab in the sidebar
  3. Go to the Default Search Engine section
  4. Uncheck the Provide search suggestions option

Hope this helps.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

To turn of the search suggestions in the Firefox address bar, do the following:

  1. Open the Firefox preferences or type about:preferences in the Firefox address bar
  2. Go to the Search tab in the sidebar
  3. Go to the Default Search Engine section
  4. Uncheck the Provide search suggestions option

Hope this helps.

more options

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.