Showing questions tagged: Show all questions

Firefox not displaying my website design propery

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this br… (read more)

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this browser. We did not used a lot of java script and try to avoid overloading our website with non necessary elements but it is still not working on Firefox. Meanwhile our web designers have chosen light weight themes and optimised the site for browsers so the problem is not from our side. Can anyone from the support check our website and guide us if we have used anything which firefox browser doesn't support? here is the link to our website https://capitalplusauditing.ae/

Asked by aaliyanseo1 8 hours ago

Interment connection problems

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a… (read more)

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a router problem, however other web browsers have no problems, and it is exclusively Firefox. (I have checked this with Verizon support already and because this is exclusive to Firefox there was not much they could do other than help confirm with other browsers everything seems fine)

The problem specifically: While browsing any web page, Firefox will seem loose connection to the internet briefly. The best way to describe the problem is: for about 30 seconds Firefox is fine, then for about 10 it will lose connection, then Firefox will regain full connection for another 30 seconds. Some websites like YouTube help me confirm this as I will attempt to open a video. The web page will load part way, then YouTube will say there is no internet connection, and after a few seconds it will then load again with the error page changing back to the video. This happens for any website I visit, trying a google search, browsing social media sites, or even navigating these help pages.

Testing: I have tested my router with other devices and there are no problems. I have tested using other web browsers and they do not have any problems. To test further, I have had a stream playing on another other browser (Microsoft Edge) while trying to replicate the problem to confirm it is not my internet connection. There is no interruption in the stream, and I still can replicate the problem on Firefox for any website.

Problem Solving Attempted: I have tried disabling my firewall, I have examined all of my router's settings, and I have tried clearing my browsing history. None of this worked. I confirmed that I am using the most up to date version of Firefox and have tried using prior versions to no avail. I have also tried following all of the steps in a few of the help topics in Firefox help with no results: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors. I have also confirmed my drivers are up to date and tried resetting my computers network socket.

I don't know why Firefox refuses to run properly now, any help would be appreciated. I know I wrote a short novel there, but I wanted to be as detailed as I could because none of the 'typical' fixes have worked, and I have tried many less than typical solutions too.

Thank you for anything you can offer Michael

Asked by mjurek11 8 hours ago

Since Sep 15 2022 cannot log in Home Depot credit account (Citibank) online. Receive 404 page not found error.

Since around Sep. 15 2022 cannot log in Home Depot credit account (Citibank) online and receive a 404 page not found error. Since I have paperless billing I need to go o… (read more)

Since around Sep. 15 2022 cannot log in Home Depot credit account (Citibank) online and receive a 404 page not found error. Since I have paperless billing I need to go online.

Today September 30 around 5:15 PM PDT I called Home Depot customer service number 800-677-0232 as imprinted on the back of the card. (Consumer financial services are provided & processed by Citibank.)

Long story short: I was told that they do not support Firefox since about three years that I have to use either Safari or Chrome or Edge. When I told them that it worked until September 15 the answer was ignorantly repeated.

The culprit is Citibank who manages the financial services i.e. credit card for Home Depot. Citibank blocks Firefox users from accessing their account information with out any kind of notice. Only information one gets is a false and misleading error message: 404, page not found.

So Citibank decided Firefox browser will not be any longer supported, apparently since 2019 yet I experience it for the first time two weeks ago. Not the basic courtesy of any kind or form of professionalism and announcement or notice. Just a blank white page and the browser tab "404: page not found" unless [Sh]Citibank changes that you will no longer can use Firefox to log into your Citibank account. You might have well noticed that all the search result links you find listed (" Home Depot credit card") result in 404 error pages when using Firefox.

It is this proverbial arrogant "we show you the middle finger" attitude I have had enough with. Be it either constant "enforced" updates or every other year yet another browser that's not supported or another gimmick.

No word about from Home Depot or Citibank about this, despite all the communication channels, no email, text message, automated phone call or USPS letter. But junk, unrequested advertising, that works all the time on all channels.

Asked by Veritas 11 hours ago

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 1 day ago

Last reply by Jamie Willis 11 hours ago

Not receiving notification emails from Ebay in Yahoo.mail

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clear… (read more)

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clearing cash & cookies no help.

Asked by rffleck 11 hours ago

Export passwords - Firefox refuse to accept my Windows user/password

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my poi… (read more)

I was able to make an export May 2022. I had to choose "Another user" but then it went fine. I have no idea why my windows login doesn't work. But now - and this i my point - the username and password I gave in May no longer works. So I cannot export the data.

Any help on that?

Asked by steen.grode 12 hours ago

Extension Won't Download (proctoru)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have … (read more)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have to use Chrome which is a problem on its own. How can I force firefox to let me download this extension.

Asked by brianbbking 16 hours ago

Last reply by brianbbking 16 hours ago

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 17 hours ago

Saved Settings

About 3 months (or so!) ago, Firefox stopped saving the setting: Logins and Passwords Ask to save logins and passwords I set it for it to always ask, if I don't, any … (read more)

About 3 months (or so!) ago, Firefox stopped saving the setting:

Logins and Passwords

   Ask to save logins and passwords

I set it for it to always ask, if I don't, any saved passwords won't load when signing into a site. Now, each day, or anytime I close Firefox, I have to click on Settings and click inside the box. Once I do that, the passwords will load for me.

I have untinstalled and reinstalled Firefox.

Any suggestions or do you know if anyone else has experienced this issue?

Asked by tricimo 20 hours ago

old tabs reopening after updates

hi, back a month later after posting this ( https://support.mozilla.org/en-US/questions/1387447 ) i didn't get a chance to implement the solution because by the time i ha… (read more)

hi, back a month later after posting this ( https://support.mozilla.org/en-US/questions/1387447 )

i didn't get a chance to implement the solution because by the time i had received it, i had already opened everything back up manually, and closed out firefox multiple times (when i first started up and noticed missing tabs), which i presume created a new session. i can soundly say its happened and i think i've pinned down the issue. it seems that when i update firefox, it restarts tabs from around the time of the previous update. is there something that could be causing this? i've scrounged my session back up data, and none of them contain my previous tabs, and my alternate session doesn't either. my actual previous tabs are shown in my recent history, so there should be no reason it opens tabs from august right? this time after the update firefox disabled all of my add-ons and my theme, which it has never done to me before.

(i also noticed two login.json from may and june respectively that have been labelled corrupt. could that be an issue? my latest one however, seems uncorrupted, from the day of and day before posting this reply.)

if you could kindly help me, please do. thank you in advance.

Asked by lourdes. 1 day ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 week ago

Last reply by OdeonFF 1 day ago

Firefox Sync: does changing the firefox account password re-encrypt the sync'ed data?

I have been using sync from day one: best thing ever regarding my productivity. AFAIK, credentials get encrypted before sent to the FF cloud, using information derived fr… (read more)

I have been using sync from day one: best thing ever regarding my productivity. AFAIK, credentials get encrypted before sent to the FF cloud, using information derived from my password.

Short version: what happens when I change the Firefox account password?

Long version: I'm thinking of replacing my current password, with a very long one. If I do so, will there a re-upload of my data take place? Will my credentials on the cloud become harder to crack (assume that the new password is longer and more complex).

Asked by Michail Pappas 2 days ago

Last reply by Michail Pappas 1 day ago

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (read more)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Asked by demo_war_tss 2 days ago

Last reply by demo_war_tss 1 day ago

marking function out of order

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a… (read more)

My marking function is out of order in the web. I can mark texts in Word and other programmes, but not online. E.g. mark a websiteaddress to copy it or mark text. I use a graphic pad as a mouse, but that works fine. Otherwise I couldn't mark on other programmes. The problem is only online on websites. I also can't move Google Maps anymore. Thanks for your advise.

Asked by dave.the.beaver 1 day ago

Last reply by dave.the.beaver 1 day ago

Printers view problem

Good morning, I have problem with printing on Firefox. On the earlier version view in the filed printers look:" name_printer on print server" but now its look: "\\print_s… (read more)

Good morning, I have problem with printing on Firefox. On the earlier version view in the filed printers look:" name_printer on print server" but now its look: "\\print_server\name_printer". Please check this because this problem occurs in many users in my company.

This problem not occurs in Google Chrome. Thank you for handling the matter quickly. :)

Asked by m.aniolek 4 days ago

Last reply by m.aniolek 2 days ago

Unable to continue with a program

I signed onto nsp.org with Firefox to complete required education. Now this program on the website will not let me continue. I need to delete this communication; and will… (read more)

I signed onto nsp.org with Firefox to complete required education. Now this program on the website will not let me continue. I need to delete this communication; and will have to use another browser, as Firefox will now work for National Ski Patrol website. Please please have someone call me at [Edited out phone # for privacy & security reasons] and assist me with this issue. I must complete this education today. Many thanks. Sylvia Talley [Edited out phone # for privacy & security reasons]

Asked by snowmedic 1 day ago

Taskbar won't come up over Firefox ONLY

Same as this problem: [hidden] My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my m… (read more)

Same as this problem: [hidden]

My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my mouse to the bottom of the screen, the Windows 10 Taskbar won't appear. Only when I press the windows key, then it appears. This has been happening on both of my computer for a long time now and it's very frustrating. I am sure I am not in full screen mode. Restarting the browser, or windows explorer or the PC doesn't work. Reinstalling FF also does not work. Finally trying to switch completely to FF but this is keeping me from doing it. Any help would be appreciated.

Asked by sadmanssajid 1 day ago