Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Folders in bookmarks cannot scroll them, it breaks at the folders

  • 13 replies
  • 1 has this problem
  • 6 views
  • Last reply by jpdraven

more options

Firefox 47.02 and earlier this works perfectly. Above 47.02 it does not work.

When scrolling folders in bookmarks the scroll wheel on the louse does not scroll them. Normal bookmarks above or below the folders scrolls fine.

So in my instance all of my folders are at the TOP of my bookmarks and there are enough to flow off the page. Firefox will not scroll them using mouse wheel. If I manually use the arrow down to get to my 1st regular bookmarked page I CAN use the scroll wheel to scroll the bookmarks not in folders with zero issues.

I have tested this on 15 pc's using verisons of Firefox higher than 47.0.2 and it is broken on all versions tried, on all 15 pc's.

To test I simply created a crap load of new folders and then had normal bookmarks underneath the folders in the bookmarks.

Fails EVERY single time. I can not keep using an old version of Firefox as it is causing stability issues now.

PLEASE someone tell me how to fix this!

Firefox 47.02 and earlier this works perfectly. Above 47.02 it does not work. When scrolling folders in bookmarks the scroll wheel on the louse does not scroll them. Normal bookmarks above or below the folders scrolls fine. So in my instance all of my folders are at the TOP of my bookmarks and there are enough to flow off the page. Firefox will not scroll them using mouse wheel. If I manually use the arrow down to get to my 1st regular bookmarked page I CAN use the scroll wheel to scroll the bookmarks not in folders with zero issues. I have tested this on 15 pc's using verisons of Firefox higher than 47.0.2 and it is broken on all versions tried, on all 15 pc's. To test I simply created a crap load of new folders and then had normal bookmarks underneath the folders in the bookmarks. Fails EVERY single time. I can not keep using an old version of Firefox as it is causing stability issues now. PLEASE someone tell me how to fix this!

Chosen solution

Upgraded to Windows 10 problem went away. Issue was somewhere with the Win 7 installation and drivers HOWEVER I was able to verify all drivers were installed correctly and all was good to go. So.... for whatever reason in Win 7 Pro something was just not having it. In Win 10 Pro.... works fine. Problem solved but not how I would have preferred. Still... solved.

Read this answer in context 👍 0

All Replies (13)

more options

Suggest uninstall and then reinstall from a Full Version Installer https://www.mozilla.org/en-US/firefox/organizations/all/


Please let us know if this solved your issue or if need further assistance.

more options

Did that. didn't work

more options

I think that this is how it works i current Firefox releases. In Firefox 52 ESR you should be able to use the Classic Theme Restorer extension to have a scroll bar as a workaround.

more options

cor-el said

I think that this is how it works i current Firefox releases. In Firefox 52 ESR you should be able to use the Classic Theme Restorer extension to have a scroll bar as a workaround.

Well, that made it easy if I get stuck in the list of folders I have BUT does not fix the actual issue, which is if you were to mouse scroll once you get to your folders it stops working.

This at least makes it easier, but doesn't solve the can't use scroll wheel on mouse when scrolling through folders in the bookmarks list.

Firefox broke this on all versions higher than 47.0.2 amd they seem to not care

more options

Does it work if you use CTR and use the scroll wheel when the mouse is on the scroll bar instead of in the list area?

more options

Your Graphics Card Intel(R) HD Graphics 4600 Drivers have errors in them. As can see unavailable, disabled, featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}

You seem to have a on-board adapterDescription: Intel(R) HD Graphics 4600 and a adapterDescription2: NVIDIA GeForce GTX 880M

Both of these are enabled. The Intel should be disabled in Bios.

driverDate: 3-23-2016   intel    Which could be updated before disable.

driverDate2: 2-9-2017 nvidia Which could be updated

driverVersion: 10.18.14.4414     intel

driverVersion2: 21.21.13.7866 nvidia

So this could be your issue, you have 2 video cards competing for attention.

Please let us know if this solved your issue or if need further assistance.

more options

That's the way this Alienware is setup you can't disable it in BIOS. You can choose the primary card within Windows which is set to the Nvidia card.

Hmmmmmmmm Let me check some things out. JUST LOVE doing I.T. work at home after doing it all week at work, lemme tell ya.

This doesn't make sense as a plausible reason though because this does the same thing on multiple systems I've tested it on

more options

Nope video card has nothing to do with it

more options

So in the event the video card is the issue, or the drivers anyhow, I can't seem to find the correct updated driver without getting tons of errors. Since the Intel graphics HD 4600 is onboard I'm stumped for the time being IF this is the issue.

Intel's drivers claim that they aren't supported on this system. It's a glitch somewhere.

more options

cor-el said

Does it work if you use CTR and use the scroll wheel when the mouse is on the scroll bar instead of in the list area?

Yes it does work that way over scroll bar

more options

Pkshadow said

Your Graphics Card Intel(R) HD Graphics 4600 Drivers have errors in them. As can see unavailable, disabled, featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]} You seem to have a on-board adapterDescription: Intel(R) HD Graphics 4600 and a adapterDescription2: NVIDIA GeForce GTX 880M Both of these are enabled. The Intel should be disabled in Bios. driverDate: 3-23-2016 intel Which could be updated before disable. driverDate2: 2-9-2017 nvidia Which could be updated driverVersion: 10.18.14.4414 intel driverVersion2: 21.21.13.7866 nvidia So this could be your issue, you have 2 video cards competing for attention. Please let us know if this solved your issue or if need further assistance.

According to Dell you can't disable either video card in the BIOS which is accurate. Can;t do it there.

The Intel video card is not loving updated drivers direct from Intel, and they have a disclaimer stating they might not work and the drivers from the manufacturer may be the only drivers available.

I can't figure is it driver or physical hardware causing the issue.

more options

jpdraven said

cor-el said
Does it work if you use CTR and use the scroll wheel when the mouse is on the scroll bar instead of in the list area?

Yes it does work that way over scroll bar

ACTUALLY no it doesn't, IF you scroll down to the folders, STOP scrolling, and then try to scroll with the mouse over the scroll bar it does NOT scroll.

It's so weird.

more options

Chosen Solution

Upgraded to Windows 10 problem went away. Issue was somewhere with the Win 7 installation and drivers HOWEVER I was able to verify all drivers were installed correctly and all was good to go. So.... for whatever reason in Win 7 Pro something was just not having it. In Win 10 Pro.... works fine. Problem solved but not how I would have preferred. Still... solved.