X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

why netvideohunter versi 1.14 can not work with firefox versi 26.0 but no warning that no compatible ?

Размещено

when i had install netvideohunter versi 1.14 and i have firefox versi 26.0, i can not found list to download / watch on left window of my netvideohunter downloader 1.14, but when before i used netvideohunter downloader the old version 1.9.5 was working properly (download or watch).

when i had install netvideohunter versi 1.14 and i have firefox versi 26.0, i can not found list to download / watch on left window of my netvideohunter downloader 1.14, but when before i used netvideohunter downloader the old version 1.9.5 was working properly (download or watch).

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.9 r900
  • Octoshape embedded video plugin
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • VLC media player Web Plugin 2.1.0
  • McAfee MSS+ NPAPI Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Winamp Application Detector
  • Unity Player 4.2.0f4
  • Foxit Reader Plug-In For Firefox and Netscape
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • 4.1.10329.0
  • Yahoo Application State Plugin version 1.0.0.7

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Дополнительная информация

philipp
  • Top 25 Contributor
  • Moderator
5324 решений 23508 ответов
Размещено

hello aryfahmihatta, please directly contact the extension developers through the means provided at their homepage - they can likely give you more detailed guidance and are the only ones who can fix bugs or make necessary adjustments in the addon for new firefox versions. thank you...

hello aryfahmihatta, please directly contact the extension developers through the means provided at their homepage - they can likely give you more detailed guidance and are the only ones who can fix bugs or make necessary adjustments in the addon for new firefox versions. thank you...