Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How can I remove google custom search bar from about:newtab page

  • 2 ответа
  • 7 имеют эту проблему
  • 1 просмотр
  • Последний ответ от Waylon S

more options

When I open Firefox or a new tab I have it set to about:newtab which is great and all. Just recently I noticed a Google search bar on the new tab page though, that it immediately sets my cursor to. I prefer typing in the normal address bar at top. If I don't think to take that extra tedious step to click on the address bar before typing it opens to Google Custom Search Engine. Which does not have the images, maps, etc tabs along top. Making a simple task of researching something or other purpose just that much more annoying to do, because I'll have to type into the address bar anyways.

So I was hoping there is a way to remove this annoying Google Custom Search Bar from my about:newtab? Or at the least make my cursor start in the address bar, not the Google Custom Search Bar.

This is a screen-cap of the Search Bar. http://gyazo.com/d75ccdea9b9d0bb4a3d347664be73771

When I open Firefox or a new tab I have it set to about:newtab which is great and all. Just recently I noticed a Google search bar on the new tab page though, that it immediately sets my cursor to. I prefer typing in the normal address bar at top. If I don't think to take that extra tedious step to click on the address bar before typing it opens to Google Custom Search Engine. Which does not have the images, maps, etc tabs along top. Making a simple task of researching something or other purpose just that much more annoying to do, because I'll have to type into the address bar anyways. So I was hoping there is a way to remove this annoying Google Custom Search Bar from my about:newtab? Or at the least make my cursor start in the address bar, not the Google Custom Search Bar. This is a screen-cap of the Search Bar. http://gyazo.com/d75ccdea9b9d0bb4a3d347664be73771

Выбранное решение

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

I use Malwarebytes' regularly though it never seemed to find a problem with firefox. However I did manage to figure out the problem. It was some Add-On called "Secure Speed Dial 1.2.0" I visited their so called website and it seems to have no support or explanation of its features. After removing the Add-On everything went back to normal. The Custom Search thing disappeared and I could successfully edit my about:config again.

I don't even remember installing it. So perhaps a form of Malware I got somewhere.