Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox, as default browser, opens Outlook 2010 hyperlinks very slowly, but other browser open, the links, at normal speed, whats going on?

  • 1 ответ
  • 4 имеют эту проблему
  • 7 просмотров
  • Последний ответ от Andrew

more options

Running Windows 7, 64-bit, with Firefox 19.0 as default browser. When opening hyperlinks in Outlook 2010, Firefox takes an exceeding amount of time to open the link. All other browsers, when set as default, open links at normal rate. Have tried clearing the cache and cookies and this fixes the problem temporarily. Help!

Все ответы (1)

more options

If you have Firefox closed while opening a hyperlink then it may take some time. It will also take some time if you are opening it for the first time since the boot up of your computer. Add-ons may also cause startup issues - please see below for troubleshooting.

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.