Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Problems with receiving error message "This Connection is Untrusted" for any https sites. On version 17.0.1 of firefox. IE does not get error.

  • 22 ответа
  • 17 имеют эту проблему
  • 5 просмотров
  • Последний ответ от cor-el

more options

whenever I go to an https site, I get this error message. My other browsers are not having the same issue. I deleted cert8.db as one site suggested. Stopped using firefox due to this issue. example: www.comcast.net, once I sign into email, I get this error message. Amazon.com - same issue. So, these are very common sites. This only started in past two weeks.

whenever I go to an https site, I get this error message. My other browsers are not having the same issue. I deleted cert8.db as one site suggested. Stopped using firefox due to this issue. example: www.comcast.net, once I sign into email, I get this error message. Amazon.com - same issue. So, these are very common sites. This only started in past two weeks.

Все ответы (20)

more options

Reset Firefox, Refresh Firefox - reset add-ons and settings

Also, check your Data and Time

more options

I have already tried both of these and neither one works. Tried again just for fun. Nothing.

more options

Hello angelarms, if you have ESET security software go to advanced setup > extend web and email > protocol filtering > ssl > select DO not scan ssl protocol [x]

thank you

more options

Which security software (firewall, anti-virus) do you have?

Some security software intercept secure connections and send their own certificate as posted above by ideato.

Some examples are ESET and Bitdefender.

Also check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

more options

I am using my work laptop and they use Symantec. Today, I just noticed that I have the same problem with IE for QVC.com while I was in my account which was also https. So, you may be on to something with the security software. Grrrrrr.. They must have changed something or my settings have changed somewhere.

more options

what error code is shown on the page? (see screenshot)

more options

(Error code: sec_error_untrusted_issuer)

more options

Does updating to Firefox 18 (which comes out today) help? It fixed a few issues with certificates.

more options

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer.

You can see more Details like intermediate certificates that are used in the Details pane.

more options

I'm using Firefox 19 and I'm having the same issue as the original poster. This is the error I'm seeing (see attached image) when I try to access Google gmail, and I get similar errors on many other sites that use https...

accounts.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is not trusted. (Error code: sec_error_untrusted_issuer)

There is no way to accept the certificate. This started when my employer started using different proxy/filtering software on our network. I do not have any issues with IE7, Chrome, or Safari, so this issue is specific to Firefox.

more options

If that proxy software is setting up its own connection to the server instead of tunneling the content then you need to install the root certificate of that proxy.

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer.

You can see more Details like intermediate certificates that are used in the Details pane.

more options

Dear Cor-el,

I am also using Firefox 19 and I am getting the same error, when I click on "Technical Details", I do not get the link to accept the certificate or to "Add Exception"

I do get the option for some pages but not all sites. The page is published internally by another department within our company, so I would like the choice to accept the certificate.

more options

1. I am not provided with the opportunity to view the certificate. To then accept it. 2. The certificate is from other internal sites within our company, so I want to trust them. 3. The site's main cert is valid, I am unable to access the link's certificate because it is embedded in a link within a Portal and not in a separate page.

more options

I am on FireFox 19 and I have this issue of not being able to accept the certificate. I have tested this on Firefox 17 and I also have the same error of not being given the opportunity to accept the certificate.

more options

This can happen if the page is opened in a frame or iframe.
In that case you can try to right-click and use This Frame > "Open Frame in New Tab".

more options

I have a windows machine and I get the same issue using with the certificates with FireFox 17. I switched the view of the same pages to IEView, within FFox and there I get the prompt to accept the certificates and when I do, I can see the page ....

This is a bug in FireFox, the expected operation should be to provide the acceptance link at the end of the technical explanation ....

Unfortunately I cannot have IE on my Linux machine .... Is this IE to the rescue of a FireFox user ??? Please say it is not so ....

more options

please ignore this comment - I was on the wrong machine. The Windows machine is fine now, the Linux machine still has the problem.

When I switch back to FireFox I still get back the blocking page showing that the certificate is not trusted, does FF store is certificates in a different location on the system ??

Изменено Naipaul

more options

That would be a good idea, but I do not get that option to open the new from in a separate tab - I am using TabMixPlus and that option is not available.

Should I disable TabMixPlus on the Linux machine ?

more options

Try to rename the cert8.db file in the Firefox profile folder to cert8.db.old or delete the cert8.db file to remove intermediate certificates that Firefox has stored.

If that helped to solve the problem then you can remove the renamed cert8.db.old file.
Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previous intermediate certificates.
Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

If that didn't help then remove or rename secmod.db (secmod.db.old) as well.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
more options

I changed my connection settings to "auto-detect proxy settings for this network" and it appears to be working as expected now.

  1. 1
  2. 2