Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why do I get the message " No site configured at this address " every time I try to go to bing.com?

  • 3 ответа
  • 27 имеют эту проблему
  • 61959 просмотров
  • Последний ответ от exfireguy

more options

I have bing.com set as my homepage and cannot open it, I always get the message " No site configured at this address ". I can still open bing in IE

Выбранное решение

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

Прочитайте этот ответ в контексте 👍 27

Все ответы (3)

more options

Выбранное решение

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

more options

Usually clearing the cache and only the cookies from affected websites should be sufficient.
There is usually no need to clear all the cookies in cases like this with only one website (domain).

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Thanks for all the help, worked like a charm!